The Ultimate DOOM > 综合讨论 > 主题详情
Winter Minty :3 2013年3月2日下午1:32
Not playing
It'll go through its basic process and run but it won't play. It'll just sit there with the little splash screen thing and won't do anything. Does anyone else have the same problem?
正在显示第 1 - 6 条,共 6 条留言
< >
m30w 2013年3月3日上午9:43 
Do you happen to have dosbox installed at all? Because mine seems to always want to launch using dosbox.
Winter Minty :3 2013年3月3日上午10:51 
I'll have a look into that.
ZboyNateDog 2013年3月17日下午1:42 
i had this problem before and you dont need to download dosbox. Just go to the (C:) drive,then program files (x86),Steam,steamapps,common,Ultimate Doom,base,scroll down to ultimatem the one closest to the bottom, open it with notepad then all this text will pop up, in that text on the top will be fulldouble=true, change that to fulldouble=false then file and save. Try opening the ultimate doom and it will work. Hope This Will Help : D
Aedruk 2013年4月6日下午4:15 
Yes, change fulldouble=true to fulldouble=false, that fixed it for me at least.
Winter Minty :3 2013年4月6日下午4:34 
I forgot to say it works now. Thanks.
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年3月2日下午1:32
帖子数: 6