The Ultimate DOOM > 일반 토론 > 제목 정보
Mint :3™ 2013년 3월 2일 오후 1시 32분
Not playing
It'll go through its basic process and run but it won't play. It'll just sit there with the little splash screen thing and won't do anything. Does anyone else have the same problem?
6개 중 1-6 표시중
< >
lil_meow 2013년 3월 3일 오전 9시 43분 
Do you happen to have dosbox installed at all? Because mine seems to always want to launch using dosbox.
Mint :3™ 2013년 3월 3일 오전 10시 51분 
I'll have a look into that.
ZboyNateDog 2013년 3월 17일 오후 1시 42분 
i had this problem before and you dont need to download dosbox. Just go to the (C:) drive,then program files (x86),Steam,steamapps,common,Ultimate Doom,base,scroll down to ultimatem the one closest to the bottom, open it with notepad then all this text will pop up, in that text on the top will be fulldouble=true, change that to fulldouble=false then file and save. Try opening the ultimate doom and it will work. Hope This Will Help : D
Simardius 2013년 4월 6일 오후 4시 15분 
Yes, change fulldouble=true to fulldouble=false, that fixed it for me at least.
Mint :3™ 2013년 4월 6일 오후 4시 34분 
I forgot to say it works now. Thanks.
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 3월 2일 오후 1시 32분
게시글: 6