The Ultimate DOOM > 一般的な話題 > トピックの詳細
Winter Minty :3 2013年3月2日 13時32分
Not playing
It'll go through its basic process and run but it won't play. It'll just sit there with the little splash screen thing and won't do anything. Does anyone else have the same problem?
1-6 / 6 のコメントを表示
< >
lil_meow 2013年3月3日 9時43分 
Do you happen to have dosbox installed at all? Because mine seems to always want to launch using dosbox.
Winter Minty :3 2013年3月3日 10時51分 
I'll have a look into that.
ZboyNateDog 2013年3月17日 13時42分 
i had this problem before and you dont need to download dosbox. Just go to the (C:) drive,then program files (x86),Steam,steamapps,common,Ultimate Doom,base,scroll down to ultimatem the one closest to the bottom, open it with notepad then all this text will pop up, in that text on the top will be fulldouble=true, change that to fulldouble=false then file and save. Try opening the ultimate doom and it will work. Hope This Will Help : D
Aedruk 2013年4月6日 16時15分 
Yes, change fulldouble=true to fulldouble=false, that fixed it for me at least.
Winter Minty :3 2013年4月6日 16時34分 
I forgot to say it works now. Thanks.
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年3月2日 13時32分
投稿数: 6