The Ultimate DOOM > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Mint is 2fast2quick™ 2 Μαρ, 2013 @ 1:32μμ
Not playing
It'll go through its basic process and run but it won't play. It'll just sit there with the little splash screen thing and won't do anything. Does anyone else have the same problem?
Εμφάνιση 1-6 από 6 σχόλια
< >
lil_meow 3 Μαρ, 2013 @ 9:43πμ 
Do you happen to have dosbox installed at all? Because mine seems to always want to launch using dosbox.
Mint is 2fast2quick™ 3 Μαρ, 2013 @ 10:51πμ 
I'll have a look into that.
ZboyNateDog 17 Μαρ, 2013 @ 1:42μμ 
i had this problem before and you dont need to download dosbox. Just go to the (C:) drive,then program files (x86),Steam,steamapps,common,Ultimate Doom,base,scroll down to ultimatem the one closest to the bottom, open it with notepad then all this text will pop up, in that text on the top will be fulldouble=true, change that to fulldouble=false then file and save. Try opening the ultimate doom and it will work. Hope This Will Help : D
Simardius 6 Απρ, 2013 @ 4:15μμ 
Yes, change fulldouble=true to fulldouble=false, that fixed it for me at least.
Mint is 2fast2quick™ 6 Απρ, 2013 @ 4:34μμ 
I forgot to say it works now. Thanks.
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 2 Μαρ, 2013 @ 1:32μμ
Αναρτήσεις: 6