Winter Minty :3 2. maalis, 2013 13.32
Not playing
It'll go through its basic process and run but it won't play. It'll just sit there with the little splash screen thing and won't do anything. Does anyone else have the same problem?
Näytetään 1-6 / 6 kommentista
< >
m30w 3. maalis, 2013 9.43 
Do you happen to have dosbox installed at all? Because mine seems to always want to launch using dosbox.
Winter Minty :3 3. maalis, 2013 10.51 
I'll have a look into that.
ZboyNateDog 17. maalis, 2013 13.42 
i had this problem before and you dont need to download dosbox. Just go to the (C:) drive,then program files (x86),Steam,steamapps,common,Ultimate Doom,base,scroll down to ultimatem the one closest to the bottom, open it with notepad then all this text will pop up, in that text on the top will be fulldouble=true, change that to fulldouble=false then file and save. Try opening the ultimate doom and it will work. Hope This Will Help : D
Aedruk 6. huhti, 2013 16.15 
Yes, change fulldouble=true to fulldouble=false, that fixed it for me at least.
Winter Minty :3 6. huhti, 2013 16.34 
I forgot to say it works now. Thanks.
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 2. maalis, 2013 13.32
Viestejä: 6