White Mar 2, 2013 @ 1:32pm
Not playing
It'll go through its basic process and run but it won't play. It'll just sit there with the little splash screen thing and won't do anything. Does anyone else have the same problem?
Showing 1-6 of 6 comments
< >
m30w Mar 3, 2013 @ 9:43am 
Do you happen to have dosbox installed at all? Because mine seems to always want to launch using dosbox.
White Mar 3, 2013 @ 10:51am 
I'll have a look into that.
ZboyNateDog Mar 17, 2013 @ 1:42pm 
i had this problem before and you dont need to download dosbox. Just go to the (C:) drive,then program files (x86),Steam,steamapps,common,Ultimate Doom,base,scroll down to ultimatem the one closest to the bottom, open it with notepad then all this text will pop up, in that text on the top will be fulldouble=true, change that to fulldouble=false then file and save. Try opening the ultimate doom and it will work. Hope This Will Help : D
Aedruk Apr 6, 2013 @ 4:15pm 
Yes, change fulldouble=true to fulldouble=false, that fixed it for me at least.
White Apr 6, 2013 @ 4:34pm 
I forgot to say it works now. Thanks.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 2, 2013 @ 1:32pm
Posts: 6