The Ultimate DOOM > Dyskusje ogólne > Szczegóły tematu
Mipple 3 Maj, 2013 - 11:52
What's going on?
I start the game, all is fine and dandy. For some reason its in widescreen but thats ok I guess. Anyway, as soon as the game demo starts it begins lagging like CRAZY, and the top bar for widescreen starts spazzing out! It keeps doing this even when I start a game. Also I can't make it non-widescreen. Seriously, what do I do?
Wyświetlanie 1-7 z 7 komentarzy
< >
Mipple 14 Cze, 2013 - 7:44 
I don't have windows 8. also I fixed it a month ago.
RevolutionSphere 11 Maj - 23:12 
I don't have windows 8. also I fixed it a month ago.
How did you fix it?
Mipple 12 Maj - 4:46 
I don't have windows 8. also I fixed it a month ago.
How did you fix it?
I installed a DOOM source port so it will run better on modern systems. Personally, I use GZDoom, but others work as well.
RevolutionSphere 12 Maj - 9:59 
How did you fix it?
I installed a DOOM source port so it will run better on modern systems. Personally, I use GZDoom, but others work as well.
I might have to use a source port then, just wondering is it still possible when using source port will the game still track your play time for Doom 1?
Ostatnio edytowany przez: RevolutionSphere; 12 Maj - 10:21
Mipple 12 Maj - 10:42 
I installed a DOOM source port so it will run better on modern systems. Personally, I use GZDoom, but others work as well.
I might have to use a source port then, just wondering is it still possible when using source port will the game still track your play time for Doom 1?
Not that I am aware. But play time really doesn't matter, seeing as there are no achievements or trading cards or things of that sort.
RevolutionSphere 12 Maj - 11:00 
Oh wait never mind, figured it out. Thanks anyway, I'm using GZDoom.
Wyświetlanie 1-7 z 7 komentarzy
< >
Na stronę: 15 30 50