The Ultimate DOOM

The Ultimate DOOM

The Ultimate DOOM > Genel Başlıklar > Konu Detayları
cw.DVSscheme LFP pyro steel 28 Eki 2013 @ 6:22am
Visual glitch?
When i try and play this game, it launches everything fine except the screen is all full of colours and i cant go throught the menu because of it.
< >
10 yorumdan 1 ile 10 arası gösteriliyor
TabrisDarkPeace 28 Eki 2013 @ 6:37am 
What video card do you have?
cw.DVSscheme LFP pyro steel 28 Eki 2013 @ 6:44am 
Amd Radeon 7700
TabrisDarkPeace 28 Eki 2013 @ 7:25am 
Are you running the AMD/ATI Catalyst Drivers v13.11 Beta?
URL: http://support.amd.com/en-us/download/auto-detect-tool
cw.DVSscheme LFP pyro steel 28 Eki 2013 @ 7:34am 
yes
TabrisDarkPeace 28 Eki 2013 @ 7:43am 
Can you post a screenshot, and ellaborate some more?
cw.DVSscheme LFP pyro steel 28 Eki 2013 @ 7:58am 
This is from the menu http://imgur.com/dcZcCny
Arcade Goon 28 Eki 2013 @ 2:06pm 
Its caused by the setting "output=XXX" in the dosbox .config file.

Here is a guide for fixing the issues with Dosbox. The bit at the top will fix the colour issue.
http://steamcommunity.com/sharedfiles/filedetails/?id=170599499
cw.DVSscheme LFP pyro steel 28 Eki 2013 @ 9:54pm 
Thank you!
Sick Tricks -Fn6- 29 Eki 2013 @ 6:12pm 
Have you tried downloading more RAM?
TabrisDarkPeace 31 Eki 2013 @ 4:21am 
Why run it via DOSBox when you can run it via the DoomsDay Engine?
http://dengine.net/windows
< >
10 yorumdan 1 ile 10 arası gösteriliyor
Sayfa başına: 15 30 50

The Ultimate DOOM > Genel Başlıklar > Konu Detayları
Gönderilme Tarihi: 28 Eki 2013 @ 6:22am
İleti: 10