The Ultimate DOOM

The Ultimate DOOM

The Ultimate DOOM > 一般討論 > 主題細節
dvs | deutschlan.tf 2013 年 10 月 28 日 @ 上午 6 時 22 分
Visual glitch?
When i try and play this game, it launches everything fine except the screen is all full of colours and i cant go throught the menu because of it.
< >
顯示 1-10,共 10 則回應
Scott F. Kaplan 2013 年 10 月 28 日 @ 上午 6 時 37 分 
What video card do you have?
dvs | deutschlan.tf 2013 年 10 月 28 日 @ 上午 6 時 44 分 
Amd Radeon 7700
Scott F. Kaplan 2013 年 10 月 28 日 @ 上午 7 時 25 分 
Are you running the AMD/ATI Catalyst Drivers v13.11 Beta?
URL: http://support.amd.com/en-us/download/auto-detect-tool
dvs | deutschlan.tf 2013 年 10 月 28 日 @ 上午 7 時 34 分 
yes
Scott F. Kaplan 2013 年 10 月 28 日 @ 上午 7 時 43 分 
Can you post a screenshot, and ellaborate some more?
dvs | deutschlan.tf 2013 年 10 月 28 日 @ 上午 7 時 58 分 
This is from the menu http://imgur.com/dcZcCny
Arcade Goon 2013 年 10 月 28 日 @ 下午 2 時 06 分 
Its caused by the setting "output=XXX" in the dosbox .config file.

Here is a guide for fixing the issues with Dosbox. The bit at the top will fix the colour issue.
http://steamcommunity.com/sharedfiles/filedetails/?id=170599499
dvs | deutschlan.tf 2013 年 10 月 28 日 @ 下午 9 時 54 分 
Thank you!
Storm Johnson -Fn6- 2013 年 10 月 29 日 @ 下午 6 時 12 分 
Have you tried downloading more RAM?
Scott F. Kaplan 2013 年 10 月 31 日 @ 上午 4 時 21 分 
Why run it via DOSBox when you can run it via the DoomsDay Engine?
http://dengine.net/windows
< >
顯示 1-10,共 10 則回應
每頁: 15 30 50

The Ultimate DOOM > 一般討論 > 主題細節
張貼日期: 2013 年 10 月 28 日 @ 上午 6 時 22 分
回覆: 10