The Ultimate DOOM > Общи дискусии > Подробности за темата
TFG | DVSscheme 28 октомври 2013 в 6:22 сутринта
Visual glitch?
When i try and play this game, it launches everything fine except the screen is all full of colours and i cant go throught the menu because of it.
Показване на 1-10 от 10 коментара
< >
TabrisDarkPeace 28 октомври 2013 в 6:37 сутринта 
What video card do you have?
TFG | DVSscheme 28 октомври 2013 в 6:44 сутринта 
Amd Radeon 7700
TabrisDarkPeace 28 октомври 2013 в 7:25 сутринта 
Are you running the AMD/ATI Catalyst Drivers v13.11 Beta?
URL: http://support.amd.com/en-us/download/auto-detect-tool
TFG | DVSscheme 28 октомври 2013 в 7:34 сутринта 
yes
TabrisDarkPeace 28 октомври 2013 в 7:43 сутринта 
Can you post a screenshot, and ellaborate some more?
TFG | DVSscheme 28 октомври 2013 в 7:58 сутринта 
This is from the menu http://imgur.com/dcZcCny
Mok 28 октомври 2013 в 2:06 следобед 
Its caused by the setting "output=XXX" in the dosbox .config file.

Here is a guide for fixing the issues with Dosbox. The bit at the top will fix the colour issue.
http://steamcommunity.com/sharedfiles/filedetails/?id=170599499
TFG | DVSscheme 28 октомври 2013 в 9:54 следобед 
Thank you!
‏ ‏ 29 октомври 2013 в 6:12 следобед 
Have you tried downloading more RAM?
TabrisDarkPeace 31 октомври 2013 в 4:21 сутринта 
Why run it via DOSBox when you can run it via the DoomsDay Engine?
http://dengine.net/windows
Показване на 1-10 от 10 коментара
< >
На страница: 15 30 50
Дата на публикуване: 28 октомври 2013 в 6:22 сутринта
Публикации: 10