The Ultimate DOOM > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
>>MLGOP3<< Cogajon 11 ต.ค. 2013 @ 1:02pm
How to get DOOM to work on Windows 8 without downloading any sourcecodes or mods
So, getting Doom to work on Windows 8 is not a long, nor difficult task. I'd like to point out that I did actually get my help from the internet, but I did have to improvise a bit.
First, go to OS (C:) > Program Files (x86) > Steam > steamapps > common > Ultimate Doom > base
Right-click DOOM and go to 'Properties' then set compatability mode to Windows 95.
Then, go to ultimate.conf and open it with Notepad.
Change 'fullscreen=true' to 'fullscreen=false' and 'waitonerror=true' to 'waitonerror=false'.
After that, go to ultimatem.conf and do the same thing.
Then, open dosbox.conf and scroll down to where it says 'waitonerror=true' and change it to 'waitonerror=false'
Make sure you save these changes and close the files.
Go to your Steam Library and go to The Ultimate DOOM and click 'Play'
If it still doesn't work, like it did for me, go to ultimate.conf and change 'fulldouble=true' to 'fulldouble=false'
Do the same thing for ultimatem.conf.
After this, it should all work.
Hope this helped you! :)

P.S. This will work in any game that uses DOS box such as Doom, Heretic, or Hexen
กำลังแสดง 1-15 จาก 67 ความเห็น
< >
>>MLGOP3<< Cogajon 15 ต.ค. 2013 @ 3:49pm 
โพสต์ดั้งเดิมโดย Amvo:
Did you try changing the renderer (that would be the "output", I guess) instead? Maybe to opengl?
Well this works so I didn't have to...
The Gamer Show 18 ต.ค. 2013 @ 5:40pm 
This works good now. Follow the steps all the way to the end. Windows 8.1 X64
pendulousphallus 29 ต.ค. 2013 @ 11:50pm 
Awesome. Thanks. :)
shamus3k 30 ต.ค. 2013 @ 1:51pm 
Great find, doom on my surface pro, loving it!
shamus3k 30 ต.ค. 2013 @ 2:10pm 
works on ultimate doom, doom2 and final doom on my surface pro, cheers cogajon!
>>MLGOP3<< Cogajon 30 ต.ค. 2013 @ 4:07pm 
โพสต์ดั้งเดิมโดย shamus3k:
works on ultimate doom, doom2 and final doom on my surface pro, cheers cogajon!
Yeah, it works on any DOSbox game. I actually posted the same thing on a few different game hubs. I'm glad it worked for you, mate!
FeLex 24 ธ.ค. 2013 @ 9:45pm 
many thanks
hjf1 9 เม.ย. 2014 @ 9:04pm 
Cogajon last two instructions are required for Windows 8.1..

If it still doesn't work, like it did for me, go to ultimate.conf and change 'fulldouble=true' to 'fulldouble=false'
Do the same thing for ultimatem.conf.
After this, it should all work.
Hope this helped you! :)
>>MLGOP3<< Cogajon 9 เม.ย. 2014 @ 9:28pm 
โพสต์ดั้งเดิมโดย hjf1:
Cogajon last two instructions are required for Windows 8.1..

If it still doesn't work, like it did for me, go to ultimate.conf and change 'fulldouble=true' to 'fulldouble=false'
Do the same thing for ultimatem.conf.
After this, it should all work.
Hope this helped you! :)
They worked fine when I didn't do those and I have Windows 8.1
lopsided1 12 เม.ย. 2014 @ 2:00pm 
These did the trick for me. Win 8.1 x64

โพสต์ดั้งเดิมโดย hjf1:
Cogajon last two instructions are required for Windows 8.1..

If it still doesn't work, like it did for me, go to ultimate.conf and change 'fulldouble=true' to 'fulldouble=false'
Do the same thing for ultimatem.conf.
After this, it should all work.
Hope this helped you! :)
Dooki51 21 เม.ย. 2014 @ 3:50pm 
It works, but the sound and music is messed up.
Can barely hear sound and there's just a weird glitch, help?
>>MLGOP3<< Cogajon 21 เม.ย. 2014 @ 4:03pm 
โพสต์ดั้งเดิมโดย dooki51:
It works, but the sound and music is messed up.
Can barely hear sound and there's just a weird glitch, help?
Maybe try finding something in the same config document that controls volume. set it to a higher number.
Dooki51 21 เม.ย. 2014 @ 4:05pm 
โพสต์ดั้งเดิมโดย Cogajon:
โพสต์ดั้งเดิมโดย dooki51:
It works, but the sound and music is messed up.
Can barely hear sound and there's just a weird glitch, help?
Maybe try finding something in the same config document that controls volume. set it to a higher number.
I tried changing the volume, still is the same, some sounds play once in a sequence, some sounds don't work at all and most sounds are at a quiet volume. I'm running windows 8.1. This problem never happened on my windows 7 laptop.
>>MLGOP3<< Cogajon 21 เม.ย. 2014 @ 4:06pm 
โพสต์ดั้งเดิมโดย dooki51:
โพสต์ดั้งเดิมโดย Cogajon:
Maybe try finding something in the same config document that controls volume. set it to a higher number.
I tried changing the volume, still is the same, some sounds play once in a sequence, some sounds don't work at all and most sounds are at a quiet volume. I'm running windows 8.1. This problem never happened on my windows 7 laptop.
I have no idea. This problem is foreign to me.
Have you tried uninstalling and reinstalling the game?
Princess Goddammit 30 เม.ย. 2014 @ 2:05pm 
I followed your steps to the letter but it still will not work.
My system:
Win. 8.1 64-bit x64 bit processor.
AMD A10-5750M APU with Radeon Graphics 2.50 GHz
8.00 GB
AMD Radeon HD 8650G
All drivers up to date.
กำลังแสดง 1-15 จาก 67 ความเห็น
< >
ต่อหน้า: 15 30 50