The Ultimate DOOM
The Ultimate DOOM > Общие обсуждения > Подробности темы
[SOLVED] Lag in Brutal Doom v19
(This issue was resolved by using Zandronum instead of GZDoom as the Source Port, no further discussion is required.)

[ORIGINAL MESSAGE]

No matter what graphical settings i choose it won't stop lagging, i have the most recent version of GZDoom...

I have a Nvidia GTX 670 graphics card and Intel i7 CPU.
Последний раз отредактировано Spunky McGoo™; 7 ноя. 2013 в 5:24
< >
Показано 18 из 8 комментариев
No, it shouldn't happen. Have you run previous versions of BD without issue?
v18 worked perfectly, and i tried Zandronum and it runs well without issue, however i would prefer to use GZDoom
Последний раз отредактировано Spunky McGoo™; 5 ноя. 2013 в 22:43
Have you tried re-installing GZDoom?
Can you try Brutal Doom using a different Source Port, such as the DoomsDay Engine (which still gets regular updates and fixes).

'Support' for GZDoom ended on the 14th April 2010 I think.


FYI: I'm the programmer for a new project called Open TeamPlay, which will ultimately make all this a lot easier for everyone. It hosted at: http://sourceforge.net/projects/teamplay/
Последний раз отредактировано Scott F. Kaplan; 7 ноя. 2013 в 4:10
If you had even glanced at my previous post, you would have seen that i had used a different Source Port and it worked perfectly.

If you want to advertise yours don't do it under the guise of helping solve issues, please.

No further messages in this topic please, have a nice day.
Последний раз отредактировано Spunky McGoo™; 7 ноя. 2013 в 5:24
I'm not creating a Source Port.
Изначально опубликовано Tabris: (www.sourceforge.net):
FYI: I'm the programmer for a new project called Open TeamPlay, which will ultimately make all this a lot easier for everyone. It hosted at: http://sourceforge.net/projects/teamplay/


< >
Показано 18 из 8 комментариев
На страницу: 15 30 50

The Ultimate DOOM > Общие обсуждения > Подробности темы
Дата создания: 5 ноя. 2013 в 14:22
Сообщений: 8