The Ultimate DOOM

The Ultimate DOOM

The Ultimate DOOM > Algemene discussies > Details van topic
[SOLVED] Lag in Brutal Doom v19
(This issue was resolved by using Zandronum instead of GZDoom as the Source Port, no further discussion is required.)

[ORIGINAL MESSAGE]

No matter what graphical settings i choose it won't stop lagging, i have the most recent version of GZDoom...

I have a Nvidia GTX 670 graphics card and Intel i7 CPU.
Laatst bewerkt door Spunky McGoo™; 7 nov 2013 om 5:24vm
< >
1-8 van 8 reacties weergegeven
No, it shouldn't happen. Have you run previous versions of BD without issue?
v18 worked perfectly, and i tried Zandronum and it runs well without issue, however i would prefer to use GZDoom
Laatst bewerkt door Spunky McGoo™; 5 nov 2013 om 10:43nm
Have you tried re-installing GZDoom?
Can you try Brutal Doom using a different Source Port, such as the DoomsDay Engine (which still gets regular updates and fixes).

'Support' for GZDoom ended on the 14th April 2010 I think.


FYI: I'm the programmer for a new project called Open TeamPlay, which will ultimately make all this a lot easier for everyone. It hosted at: http://sourceforge.net/projects/teamplay/
Laatst bewerkt door Scott F. Kaplan; 7 nov 2013 om 4:10vm
If you had even glanced at my previous post, you would have seen that i had used a different Source Port and it worked perfectly.

If you want to advertise yours don't do it under the guise of helping solve issues, please.

No further messages in this topic please, have a nice day.
Laatst bewerkt door Spunky McGoo™; 7 nov 2013 om 5:24vm
I'm not creating a Source Port.
Origineel geplaatst door Tabris: (www.sourceforge.net):
FYI: I'm the programmer for a new project called Open TeamPlay, which will ultimately make all this a lot easier for everyone. It hosted at: http://sourceforge.net/projects/teamplay/


< >
1-8 van 8 reacties weergegeven
Per pagina: 15 30 50

The Ultimate DOOM > Algemene discussies > Details van topic
Geplaatst op: 5 nov 2013 om 2:22nm
Aantal berichten: 8