The Ultimate DOOM

The Ultimate DOOM

The Ultimate DOOM > Obecné diskuze > Detaily tématu
[SOLVED] Lag in Brutal Doom v19
(This issue was resolved by using Zandronum instead of GZDoom as the Source Port, no further discussion is required.)

[ORIGINAL MESSAGE]

No matter what graphical settings i choose it won't stop lagging, i have the most recent version of GZDoom...

I have a Nvidia GTX 670 graphics card and Intel i7 CPU.
Naposledy upravil Spunky McGoo™; 7. lis. 2013 v 5.24 dop.
< >
Zobrazeno 18 z 8 komentářů
No, it shouldn't happen. Have you run previous versions of BD without issue?
v18 worked perfectly, and i tried Zandronum and it runs well without issue, however i would prefer to use GZDoom
Naposledy upravil Spunky McGoo™; 5. lis. 2013 v 10.43 odp.
Have you tried re-installing GZDoom?
Can you try Brutal Doom using a different Source Port, such as the DoomsDay Engine (which still gets regular updates and fixes).

'Support' for GZDoom ended on the 14th April 2010 I think.


FYI: I'm the programmer for a new project called Open TeamPlay, which will ultimately make all this a lot easier for everyone. It hosted at: http://sourceforge.net/projects/teamplay/
Naposledy upravil Scott F. Kaplan; 7. lis. 2013 v 4.10 dop.
If you had even glanced at my previous post, you would have seen that i had used a different Source Port and it worked perfectly.

If you want to advertise yours don't do it under the guise of helping solve issues, please.

No further messages in this topic please, have a nice day.
Naposledy upravil Spunky McGoo™; 7. lis. 2013 v 5.24 dop.
I'm not creating a Source Port.
FYI: I'm the programmer for a new project called Open TeamPlay, which will ultimately make all this a lot easier for everyone. It hosted at: http://sourceforge.net/projects/teamplay/


< >
Zobrazeno 18 z 8 komentářů
Na stránku: 15 30 50

The Ultimate DOOM > Obecné diskuze > Detaily tématu
Datum odeslání: 5. lis. 2013 v 2.22 odp.
Počet příspěvků: 8