The Ultimate DOOM

The Ultimate DOOM

Joe kickass May 11, 2014 @ 7:01am
The ultimate Doom won't work on my pc windows 7 64 bit
after a minute or two doom stops working correctly and the screen changes color to a rainbow of glitchy looking ones and then freezes or still works but the colors make the game hard to play. I already did the verify files technique and it didn't work. I went out of my way not to pirate this game and this is what I get someone please help.
< >
Showing 1-15 of 19 comments
HYDR0D0G3 May 11, 2014 @ 8:41am 
Same ♥♥♥♥.
doom May 11, 2014 @ 8:43am 
use zdoom or zandourom then use brutal doom best fun youll have
niels.v.d.sype May 11, 2014 @ 9:55am 
You need to use the compatibility mode on the game executable. Navigate to X:\Program Files(x86)\Steam\SteamApps\common\Ultimate Doom\base (x you need to replace by the dirve letter off your hard disk where you have installed Steam) right click on the doom executable and click on settings, click on the compatibility mode tab. Now check the option use 256 colours and also change the compatibility mode to windows 2000 click on apply and ok. Now the colours will be normall.
Last edited by niels.v.d.sype; May 11, 2014 @ 9:56am
Ibitato May 11, 2014 @ 10:05am 
check guides section
there are tons of guides to make this game work and better
Joe kickass May 11, 2014 @ 12:15pm 
thanks for the advive i will try them out and lett everyone know the results
Joe kickass May 11, 2014 @ 12:50pm 
what neils said is working so far but it didn't say settings it said properties but close enough and the executable is the dos box inside of the doom folder
Lurpsukka May 11, 2014 @ 1:12pm 
Go to your \Steam\SteamApps\common\Ultimate Doom\base

Find the file ultimatem.conf (or ultimate.conf if you're playing with classic controls)

Open it with a notepad

Under [sdl] change output=source to output=ddraw. You can also try output=opengl if there's some problems with ddraw.

Remember to also set up correct aspect ratio under [render] aspect=true
Joe kickass May 11, 2014 @ 1:40pm 
no need but thanks tho it works fine
Joe kickass May 11, 2014 @ 1:41pm 
I have another question is there a way to change the controls to what ever i want?
Lurpsukka May 12, 2014 @ 12:59am 
Originally posted by Joe kickass:
no need but thanks tho it works fine

Allright, if you notice any kind of sluggish controls and/or laggy framerate, ddraw fixes it. Doom's FPS cap is 35 and it easily tops it.
Joe kickass May 13, 2014 @ 3:12pm 
Originally posted by Lurpsukka:
Originally posted by Joe kickass:
no need but thanks tho it works fine

Allright, if you notice any kind of sluggish controls and/or laggy framerate, ddraw fixes it. Doom's FPS cap is 35 and it easily tops it.
everything works great
doom May 13, 2014 @ 7:57pm 
did u try brutal doom?
Joe kickass May 13, 2014 @ 8:20pm 
Originally posted by arjunpatel939:
did u try brutal doom?
i tried to get brutal doom but the instructions were too complicated.
doom May 14, 2014 @ 9:07am 
just get the wad file downlaod zdoom direct the path of zdoom to ur doom folder anddrag and drop brutal doom on the exe
Joe kickass May 14, 2014 @ 6:19pm 
Originally posted by arjunpatel939:
just get the wad file downlaod zdoom direct the path of zdoom to ur doom folder anddrag and drop brutal doom on the exe
I already tried that nothing happened
< >
Showing 1-15 of 19 comments
Per page: 15 30 50

Date Posted: May 11, 2014 @ 7:01am
Posts: 19