Space_Cheese Jun 30 @ 7:32am
Open zdoom with Steam?
Don't give me anything else besides zdoom. I like zdoom and I'm not going to change it. Anyway, is there a way I can open zdoom with steam, or do I just have to click on zdoom? I want it to count my hours, so, any help is appreciated. Thanks.
Showing 1-6 of 6 comments
< >
Monst-E-r Jun 30 @ 1:25pm 
Goto bottom left hand corner of Steam > Add a Game > Add a non-Steam game

Keep in mind that games not on steam will not log in your hours into your game page.
Space_Cheese Jun 30 @ 1:26pm 
No, thats not what I wanted. I wanted to make zdoom open when I open doom
Rastrelly Jun 30 @ 11:37pm 
Unpack zdoom to base folder, then backup dosbox.exe and rename zdoom.exe to dosbox.exe. It may also be needed (or not needed) to change text in all .bat files in ultimate doom folder to ".\base\dosbox.exe -iwad doom.wad" (without quotes).
And don't forget to disable autoupdate.
Last edited by Rastrelly; Jul 1 @ 2:36am
Space_Cheese Jul 1 @ 7:21am 
Wow, thanks!
Space_Cheese Jul 1 @ 7:43am 
If I just change the name to dosbox.exe and delete dosbox, it says missing executable. Did I mess up somewhere. If its not that, where are the bat files, I cant find them. Or do I delete all the other dosbox related files?
Last edited by Space_Cheese; Jul 1 @ 7:44am
Rastrelly Jul 1 @ 8:31am 
.bat files are one folder level up, in <steam folder>\steamapps\common\ultimate doom folder. It seems they hold data transmitted to executable AND its location, but, on the other hand, I played with them a bit and nothing changed, so maybe it's a rudiment from previous launch method. In any case, just check everything again: all zdoom files must be in place, zdoom.exe must be dosbox.exe, etc. Any little mistake can mess everything up, I suppose. All I did is just checked and it worked, so I am not sure what could happen in your case (
Showing 1-6 of 6 comments
< >
Per page: 15 30 50