Retrovirus > General Discussions > Topic Details
Draco_2k Sep 29, 2013 @ 3:29pm
Framerate locked at 24
So uh. What the heck?

I've never run into something like this. First assumption was the game is very poorly optimized, but no - pulling down ALL settings has no effect on frame limit whatsoever. Even when turning down sampling to just 5%. Interestingly menu has no problem going over 60 on max settings.

What gives?
Last edited by Draco_2k; Sep 29, 2013 @ 3:31pm
Showing 1-6 of 6 comments
< >
ColdEquation  [developer] Sep 30, 2013 @ 7:14pm 
If I understand correctly, then you were getting 60 fps on the options screen from the menu, but were only seeing 24 fps after loading a level? What level did you experience this on, and did it make a difference which way you were looking? (For example, possibly getting a better framerate when looking at a wall were the drawdistance would be very low).

You may want to turn of V-sync, and if you post your video card and CPU model here, I could better determine where the bottleneck is.
Draco_2k Sep 30, 2013 @ 8:01pm 
Oh yeah, I've played a bit further since and it's not so much a matter of being "locked" as of poor performance. The FPS just stayed at 24 in the very first part of the game, no matter where you look or what you do. Thereafter FPS varies somewhere between 10 to 40, usually sticking to a multiple of 12 (12,24,48) - I don't know if it's just a coincidence or not - plus any sign of combat drops it down to lower multiple.

GPU: GeForce GTX 560 Ti 1Gb (Forceware 310.90)
CPU: Core 2 Duo E7400 @ 2.80 Ghz

I'm running Windows XP, all latest updates, DirectX, so on.

Turning Vsync on/off, setting lighting to high/low, and even adjusting sampling between 5% and 100% has no effect on performance either way. Reducing resolution seems to help, but with little improvement unless it's something incredibly low (like 1024x768).

Thanks for the response!
Last edited by Draco_2k; Sep 30, 2013 @ 8:03pm
Japa_Doidoo Oct 4, 2013 @ 7:04pm 
wow,windows xp?
Draco_2k Oct 4, 2013 @ 7:17pm 
One in three computers worldwide. Surprise.
Plaid Oct 4, 2013 @ 7:46pm 
Thats the infamous "I have my PC hooked up to my TV via HDMI" symptom, though I have no idea if you are in that situation.
Draco_2k Oct 4, 2013 @ 8:08pm 
Oh yeah, I heard of that. Well, not in my case, I use a standard display through DVI.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50