Retrovirus > General Discussions > Topic Details
0perator 88 May 6, 2013 @ 9:38pm
Call me stupid but.
Im finally playing the game for the first time and it tells me to get ready for the incoming viruses. except for the purple one I see from the first moment, nothing happens. no doorways open up, bottom line what do I do? i hate games where i get lost from second one and i dont have time for trolls, if anyone is nice enough to tell me what im doing wrong in a friendly way that would be most appreciated.
ive tried shooting everything and looking for doorways. is there a glitch or am I missing the obvious?
Showing 1-5 of 5 comments
< >
ColdEquation  [developer] May 6, 2013 @ 9:47pm 
What is your framerate? Some people have had trouble with the starting event not triggering if they are getting less than 20 fps. You can check the framerate in the graphics options.
0perator 88 May 6, 2013 @ 9:58pm 
not sure. using a laptop right now, sony vaio, but Ill be upgrading to a custom built desktop in a few weeks once i get my monitor and figure out what we did wrong.
0perator 88 May 6, 2013 @ 10:00pm 
apperently it is 6. ouch. >_<
Migz - DH May 6, 2013 @ 10:31pm 
Turn your sampling (in Graphics) down to 5% and try again. That should boost your FPS a lot and might trigger the event properly.
0perator 88 May 6, 2013 @ 10:33pm 
i wish i understood computer lingo. lol. im more of a phsyical hands on guy. like hardware over software lol alright thanks guys ill check it out or maybe just wait until i got my new computer running.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50