March of the Eagles

March of the Eagles

sixt Feb 20, 2013 @ 11:45am
The game won't start :-(
After i have installed the game, and i try to start it will for some reason, i don't know why, want to install microsoft netframe (it should be up to date) it does that for like 5 - 10 minutes. Then it comes to the launch screen and i press 'start March of Eagles' the loading scrrens comes, and after acouple of minuts it crashes to my desktop, with a messega that the program has stoppede working??
I have reinstalled the game twice, i have confirmed the cache, i have reeboted my computer, i have tried to close steam and oppening it again, nothing works?? :-(
I have no problems playing any other paradox game i have CK2 installed and it runs without any problems.
So please help!
< >
Showing 1-9 of 9 comments
future Feb 22, 2013 @ 3:52am 
start it and then cancel that start. Then restart is from the game start at the toolbar. it will start in 30 or seconds..
Peacemaker Feb 24, 2013 @ 2:10am 
Your tip doesn´t work: I´ve the same problem: ModE.exe doesn´t work any more and the starting page with the paradox-logo crashes to the desktop....
tutamun Feb 24, 2013 @ 3:59am 
There are a few topics on this issue on the paradox forums:
http://forum.paradoxplaza.com/forum/forumdisplay.php?776-MotE-Tech-Support-amp-Bug-Reports

What seems to help some users for now is this:
1.) disabling sound
2.) playing in windowed mode
3.) play at a resolution of 1024x768

There is a settings.txt file that you can modify:
graphics=
{
size=
{
x=1024
y=768
}

fullScreen=no
}

master_volume=-1.000000

Maybe this helps until they can resolve the issues with a patch.
tutamun Feb 24, 2013 @ 4:02am 
The settings.txt file is located in
C:\Users\<yourusername>\Documents\Paradox Interactive\March of the Eagles
Peacemaker Feb 24, 2013 @ 10:28am 
I´ve done what you postet, same problem, MotE.exe is not working!
tutamun Feb 24, 2013 @ 11:38am 
Best would be to go to the paradox forum and post there so the devs can take a look.
Peacemaker Feb 24, 2013 @ 12:20pm 
Thanks, now it works, but only in english, 1280x76 and without sound....
banana-software -> ripes at the user...
Last edited by Peacemaker; Feb 24, 2013 @ 12:20pm
Tribun76 Feb 5, 2014 @ 5:07am 
I had the same problem and found a solution for me: If you have a dual screen setup you have to disable one of them. The game works perfectly after the change. Dont know, if that is the solution for the problem at all?!
Nabushi Mar 22, 2016 @ 8:27am 
Execute the ModE.exe as administrator and win 7 compatibility (if you're not in win7). Dont use steam launcher.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50