Dragon's Lair

Dragon's Lair

통계 보기:
Dragon's Lair > 일반 토론 > 제목 정보
Shizukanaumi 2013년 8월 7일 오전 1시 27분
Black Screen with music and mouse?
Dragon's Lair launches in to a black screen, the music plays in the background and I can move the mouse, but the game never loads.

I've tried uninstalling the security update mentioned in another post, compatibility modes, as well as installing the K-lite codec pack on another posts recommendation, but nothing has worked so far. On Windows 8.

Does anyone have any ideas?
< >
8개 중 1-8 표시중
Tronk 2013년 8월 11일 오전 11시 47분 
I'm getting the same thing, except I'm using Windows 7.
lordbender 2013년 8월 27일 오후 12시 18분 
I've got the same problem and couldn't figure out a solution...
I have windows 8.1 preview, but as far as I understand, the problem is not related to the OS.

I tried several resolutions and configuration... no luck! :(

Hope in an official reply since I got the same problem on Space Ace which is out today...
Shizukanaumi 2013년 8월 27일 오후 12시 26분 
A strange update to my original post: it seems that while I'm seeing a black screen on my primary monitor, the game is launched and working fine on my second monitor. It seems to default there for some reason.
Do the rest of you also have second monitors hooked up but turned off? Hopefully this gives the developer a good head start on locating the source of the problem.
Shizukanaumi님이 마지막으로 수정; 2013년 8월 27일 오후 12시 44분
lordbender 2013년 8월 27일 오후 12시 37분 
Yes I do have two montiors, but sadly that one of the things I tried before even unplugging one of them... I still got black screen only with mouse on the main monitor (or the only monitor plugged).

I also tried to disable sli and some other configuration on the nvidia panel without any luck.

Thank you anyway for your reply!
lordbender 2013년 8월 28일 오후 12시 40분 
Hi guys, I found a workaround that is working for me :)
I tried several things, but the actual workaround is extremely simple: just right click on the game exe file (default installation is in program files/steam/steamapps/common/dragon's lair)

then proprieties -> compatibility

from there just check the "reduced color mode" and set it to 16bit (also 8 bit works of course).

thats it, now it is working fine. Hope this helps!
Russ 2013년 9월 2일 오후 2시 16분 
Thanks, lordbender. That worked for me, too.
Vandemark 2013년 10월 26일 오후 5시 38분 
You can use the "Windows Key" +P to pull up a super handy configuration tool- I had the same problem with two monitors and found that choosing "duplicate" cures it.
.:. FrENzy .:. 2013년 12월 4일 오전 5시 41분 
Thanks for the tip, but it didn´t work for me under Win 8.1 - first it looked good, but it swaps the screen upside down. So first I just thought about rotatiting my monitor for 180 degrees, but the game did not response right, even the taskmanager did not show up, also alt+tab did not work in game, so I had to reboot the pc. Other compatibility settings did not work.
< >
8개 중 1-8 표시중
페이지당: 15 30 50

Dragon's Lair > 일반 토론 > 제목 정보