Dragon's Lair > Genel Başlıklar > Konu Detayları
Rev1s10n. 22 Tem 2013 @ 9:54am
Menu doesn't show up
Just bought it, installed on my PC (Windows 7 x64)
I can start the game without any issues, but after the intro part, the menu doesn't show up at all. Only the background video are loaded.

Is there any way to solve this problem?
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Ryuu-kun 22 Tem 2013 @ 7:53pm 
I have the same problem, waiting for a fix.
Windows 7 x86, ATI Radeon HD 4800.
Daemon138 28 Tem 2013 @ 9:10am 
same
friend got it for me during summer sale and can't pley it due to lack of menu
Ryuu-kun 28 Tem 2013 @ 9:23am 
You can play actually if you press Enter blindly :). However the game won't have on-screen counters as well.
Waiting for a solution :((.
En son Ryuu-kun tarafından düzenlendi; 28 Tem 2013 @ 9:23am
Ryuu-kun 3 Ağu 2013 @ 5:31am 
Has anybody found a solution? :(
Video drivers are the laters for ATI Radeon HD 4800
En son Ryuu-kun tarafından düzenlendi; 3 Ağu 2013 @ 5:32am
gusto 10 Ağu 2013 @ 7:45am 
Bump, same issue here.
bradinvancouver 29 Ağu 2013 @ 11:41pm 
whoa, had same problem win 8.1, amd 7950. ctrl alt del to kill game, select task manager and voila, menu!
William JCM 2 Eyl 2013 @ 1:35am 
Same problem with Vista SP2, Nvidia GPU
En son William JCM tarafından düzenlendi; 2 Eyl 2013 @ 1:36am
Ryuu-kun 22 Haz @ 8:03am 
The problem is gone after reinstalling Windows 7, still don't know how to fix it normally.
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Sayfa başına: 15 30 50