Dragon's Lair > Discussioni generali > Dettagli della discussione
Rev1s10n 22 lug 2013, ore 9:54
Menu doesn't show up
Just bought it, installed on my PC (Windows 7 x64)
I can start the game without any issues, but after the intro part, the menu doesn't show up at all. Only the background video are loaded.

Is there any way to solve this problem?
Visualizzazione di 1-8 commenti su 8
< >
Ryuu-kun 22 lug 2013, ore 19:53 
I have the same problem, waiting for a fix.
Windows 7 x86, ATI Radeon HD 4800.
Daemon138 28 lug 2013, ore 9:10 
same
friend got it for me during summer sale and can't pley it due to lack of menu
Ryuu-kun 28 lug 2013, ore 9:23 
You can play actually if you press Enter blindly :). However the game won't have on-screen counters as well.
Waiting for a solution :((.
Ultima modifica da Ryuu-kun; 28 lug 2013, ore 9:23
Ryuu-kun 3 ago 2013, ore 5:31 
Has anybody found a solution? :(
Video drivers are the laters for ATI Radeon HD 4800
Ultima modifica da Ryuu-kun; 3 ago 2013, ore 5:32
gusto 10 ago 2013, ore 7:45 
Bump, same issue here.
bradinvancouver 29 ago 2013, ore 23:41 
whoa, had same problem win 8.1, amd 7950. ctrl alt del to kill game, select task manager and voila, menu!
William JCM 2 set 2013, ore 1:35 
Same problem with Vista SP2, Nvidia GPU
Ultima modifica da William JCM; 2 set 2013, ore 1:36
Ryuu-kun 22 giu, ore 8:03 
The problem is gone after reinstalling Windows 7, still don't know how to fix it normally.
Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50