Dragon's Lair > Általános témák > Téma részletei
Rev1s10n 2013. júl. 22. @ de. 9:54
Menu doesn't show up
Just bought it, installed on my PC (Windows 7 x64)
I can start the game without any issues, but after the intro part, the menu doesn't show up at all. Only the background video are loaded.

Is there any way to solve this problem?
18/8 megjegyzés mutatása
< >
Ryuu-senpai 2013. júl. 22. @ du. 7:53 
I have the same problem, waiting for a fix.
Windows 7 x86, ATI Radeon HD 4800.
Daemon138 2013. júl. 28. @ de. 9:10 
same
friend got it for me during summer sale and can't pley it due to lack of menu
Ryuu-senpai 2013. júl. 28. @ de. 9:23 
You can play actually if you press Enter blindly :). However the game won't have on-screen counters as well.
Waiting for a solution :((.
Legutóbb szerkesztette: Ryuu-senpai; 2013. júl. 28. @ de. 9:23
Ryuu-senpai 2013. aug. 3. @ de. 5:31 
Has anybody found a solution? :(
Video drivers are the laters for ATI Radeon HD 4800
Legutóbb szerkesztette: Ryuu-senpai; 2013. aug. 3. @ de. 5:32
gusto 2013. aug. 10. @ de. 7:45 
Bump, same issue here.
bradinvancouver 2013. aug. 29. @ du. 11:41 
whoa, had same problem win 8.1, amd 7950. ctrl alt del to kill game, select task manager and voila, menu!
William JCM 2013. szept. 2. @ de. 1:35 
Same problem with Vista SP2, Nvidia GPU
Legutóbb szerkesztette: William JCM; 2013. szept. 2. @ de. 1:36
Ryuu-senpai 2014. jún. 22. @ de. 8:03 
The problem is gone after reinstalling Windows 7, still don't know how to fix it normally.
18/8 megjegyzés mutatása
< >
Laponként: 15 30 50

Dragon's Lair > Általános témák > Téma részletei