Dragon's Lair > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Rev1s10n 22 Ιουλ, 2013 @ 9:54πμ
Menu doesn't show up
Just bought it, installed on my PC (Windows 7 x64)
I can start the game without any issues, but after the intro part, the menu doesn't show up at all. Only the background video are loaded.

Is there any way to solve this problem?
Εμφάνιση 1-8 από 8 σχόλια
< >
Ryuu-kun 22 Ιουλ, 2013 @ 7:53μμ 
I have the same problem, waiting for a fix.
Windows 7 x86, ATI Radeon HD 4800.
Daemon138 28 Ιουλ, 2013 @ 9:10πμ 
same
friend got it for me during summer sale and can't pley it due to lack of menu
Ryuu-kun 28 Ιουλ, 2013 @ 9:23πμ 
You can play actually if you press Enter blindly :). However the game won't have on-screen counters as well.
Waiting for a solution :((.
Τελευταία επεξεργασία από Ryuu-kun; 28 Ιουλ, 2013 @ 9:23πμ
Ryuu-kun 3 Αυγ, 2013 @ 5:31πμ 
Has anybody found a solution? :(
Video drivers are the laters for ATI Radeon HD 4800
Τελευταία επεξεργασία από Ryuu-kun; 3 Αυγ, 2013 @ 5:32πμ
gusto 10 Αυγ, 2013 @ 7:45πμ 
Bump, same issue here.
bradinvancouver 29 Αυγ, 2013 @ 11:41μμ 
whoa, had same problem win 8.1, amd 7950. ctrl alt del to kill game, select task manager and voila, menu!
William JCM 2 Σεπ, 2013 @ 1:35πμ 
Same problem with Vista SP2, Nvidia GPU
Τελευταία επεξεργασία από William JCM; 2 Σεπ, 2013 @ 1:36πμ
Ryuu-kun 22 Ιουν, 2014 @ 8:03πμ 
The problem is gone after reinstalling Windows 7, still don't know how to fix it normally.
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50