Dragon's Lair > Discuții generale > Detaliile subiectului
rongilbert2 6 ian. @ 5:44am
Windows Media Player solves most problems
I have Windows XP SP3 and the game refused to start at beginning, so i downloaded latest version of Windows Media Player for my OS that is WMP 11 and the game started without any problems, i shared my experience hoping to help someone, enjoy Dragon's Lair
Editat ultima dată de rongilbert2; 6 ian. @ 5:51am
Afişate 1-14 din 14 de comentarii
< >
MangAnimE [H ★ S] 18 ian. @ 7:05pm 
Didn't solve mine in WinXP nor Win7, game still broken in both OSes
Editat ultima dată de MangAnimE [H ★ S]; 18 ian. @ 7:06pm
-=NAM=-Blade 12 apr. @ 3:07pm 
I have wmp/12 and my game won't even run.. wtf..... steam ripping people off.
NoctemLupis 9 mai @ 8:56am 
No not Steam....the company that released the game. I have tried to work with them,and sent my machines specs. Almost one year and they have not fixed the issue.
NoctemLupis 11 mai @ 2:41pm 
Well got the game to load. Bad news is that i'm stuck on a black screen after it shows the company logo and the Dragon's Lair LLC.
-=NAM=-Blade 11 mai @ 3:32pm 
to get this game to work are you talking about the k-lite mega codec pack for video players?
-=NAM=-Blade 11 mai @ 3:42pm 
Thanks for your help.
NoctemLupis 11 mai @ 5:19pm 
Using Windows 7 Ultimate 64bit. Downloaded the codec as you recommended. It will load,but no sound/black screen.
-=NAM=-Blade 11 mai @ 9:54pm 
have windows 7 home premium and will not load period... from the library it will not change. to the game. Game stay's in the library. still working on it.
NoctemLupis 12 mai @ 11:13pm 
Well i'm able to get menus by hitting escape,but no sound and black screen.even tried configuring the codecs.Really struggling on this.
rosarioluigi 25 mai @ 4:36pm 
NoctemLupis a scris:
Well i'm able to get menus by hitting escape,but no sound and black screen.even tried configuring the codecs.Really struggling on this.

A little late but did you try...

Control Panel ---> Programs and Features --> View Installed Updates --> (under header Microsoft Windows) Uninstall KB2803821

That worked for my black screen problem but your comp will redownload that update eventually so you will probably have to uninstall it before you play the game each time.
NoctemLupis 27 mai @ 11:46am 
Thanks rosarioluigi,I did find the update and deleted it. However same issue. It just stays at the Dragon's Lair LLC screen but will not load the game. I'll keep trying other things. Let me know if there is anything else. Again thank you.
rosarioluigi 27 mai @ 11:56am 
Hmmm okay, I gave you the fix for the wrong thing it seems. I thought you meant top half only was black.

Okay, did some searching around but it seems that others who had a full black screen solved it by deleting all 3rd party codecs on their PCs which seems to be what has already been discussed.

There really isn't any new info but here is the link anyway.
http://steamcommunity.com/app/227380/discussions/0/648811852445495967/#p2

Hope you eventually get it running... these old games are fun for nostalgia but sometimes the effort it takes to get them to run can be a little much.

Editat ultima dată de rosarioluigi; 27 mai @ 11:57am
NoctemLupis 28 mai @ 10:15am 
Yeah I agree. I have already deleted the codecs and installed the other ones that was suggested. Hopefully this will get figured out. Till then researching it is the best thing. Again thanks for the help.
NoctemLupis 2 sept. @ 8:40am 
Just built a new computer and tried playing Dragon's Lair. It is working now. This is probably due to a fresh install of Windows,and no codec packs. I think it has to do with the 3rd party codecs. Again it's just my opinion. Try to uninstall 3rd party codecs and see what happens.
Afişate 1-14 din 14 de comentarii
< >
Per pagină: 15 30 50