Dragon's Lair > 一般的な話題 > トピックの詳細
rongilbert2 1月6日 5時44分
Windows Media Player solves most problems
I have Windows XP SP3 and the game refused to start at beginning, so i downloaded latest version of Windows Media Player for my OS that is WMP 11 and the game started without any problems, i shared my experience hoping to help someone, enjoy Dragon's Lair
最近の変更はrongilbert2が行いました; 1月6日 5時51分
1-13 / 13 のコメントを表示
< >
MangAnimE [H ★ S] 1月18日 19時05分 
Didn't solve mine in WinXP nor Win7, game still broken in both OSes
最近の変更はMangAnimE [H ★ S]が行いました; 1月18日 19時06分
-=NAM=-Blade 4月12日 15時07分 
I have wmp/12 and my game won't even run.. wtf..... steam ripping people off.
NoctemLupis 5月9日 8時56分 
No not Steam....the company that released the game. I have tried to work with them,and sent my machines specs. Almost one year and they have not fixed the issue.
NoctemLupis 5月11日 14時41分 
Well got the game to load. Bad news is that i'm stuck on a black screen after it shows the company logo and the Dragon's Lair LLC.
-=NAM=-Blade 5月11日 15時32分 
to get this game to work are you talking about the k-lite mega codec pack for video players?
-=NAM=-Blade 5月11日 15時42分 
Thanks for your help.
NoctemLupis 5月11日 17時19分 
Using Windows 7 Ultimate 64bit. Downloaded the codec as you recommended. It will load,but no sound/black screen.
-=NAM=-Blade 5月11日 21時54分 
have windows 7 home premium and will not load period... from the library it will not change. to the game. Game stay's in the library. still working on it.
NoctemLupis 5月12日 23時13分 
Well i'm able to get menus by hitting escape,but no sound and black screen.even tried configuring the codecs.Really struggling on this.
rosarioluigi 5月25日 16時36分 
NoctemLupis の投稿を引用:
Well i'm able to get menus by hitting escape,but no sound and black screen.even tried configuring the codecs.Really struggling on this.

A little late but did you try...

Control Panel ---> Programs and Features --> View Installed Updates --> (under header Microsoft Windows) Uninstall KB2803821

That worked for my black screen problem but your comp will redownload that update eventually so you will probably have to uninstall it before you play the game each time.
NoctemLupis 5月27日 11時46分 
Thanks rosarioluigi,I did find the update and deleted it. However same issue. It just stays at the Dragon's Lair LLC screen but will not load the game. I'll keep trying other things. Let me know if there is anything else. Again thank you.
rosarioluigi 5月27日 11時56分 
Hmmm okay, I gave you the fix for the wrong thing it seems. I thought you meant top half only was black.

Okay, did some searching around but it seems that others who had a full black screen solved it by deleting all 3rd party codecs on their PCs which seems to be what has already been discussed.

There really isn't any new info but here is the link anyway.
http://steamcommunity.com/app/227380/discussions/0/648811852445495967/#p2

Hope you eventually get it running... these old games are fun for nostalgia but sometimes the effort it takes to get them to run can be a little much.

最近の変更はrosarioluigiが行いました; 5月27日 11時57分
NoctemLupis 5月28日 10時15分 
Yeah I agree. I have already deleted the codecs and installed the other ones that was suggested. Hopefully this will get figured out. Till then researching it is the best thing. Again thanks for the help.
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50