The 2nd Horseman Jan 23, 2013 @ 3:41pm
demo not downloading?
im trying to dl the demo but after it asks me the installation path nothing happends. i tried clicking download demo again on the store page and now nothing happends. im really wanting to try ynab out so i can see what its about. any help is much appreciated
Showing 1-10 of 10 comments
< >
RodeoClown  [developer] Jan 23, 2013 @ 3:53pm 
Are you running on Linux?
If you are, then the demo won't download (as there's no Linux version) - you can see the pinned thread about that.

If you aren't on Linux, try restarting Steam and see if it kicks off the download then.
The 2nd Horseman Jan 23, 2013 @ 9:16pm 
i am running windows 7 64bit and i have tried restarting steam twice and still not working. is there anything else i can try?
Zhatt Jan 23, 2013 @ 10:33pm 
The demo button is not working for me at all.
RodeoClown  [developer] Jan 24, 2013 @ 3:30am 
I'm on Windows 7 64 bit as well, so that won't be the issue.

I'll see if there's anything going on at Valve's end. I know they were doing some server work today, so that might have been an issue. Thanks for your patience while we get this sorted.
RodeoClown  [developer] Jan 24, 2013 @ 6:26pm 
Any luck getting it working yet?
The 2nd Horseman Jan 24, 2013 @ 8:12pm 
unfourtunatly no..... when i click the download demo button nothing happends still
Zhatt Jan 24, 2013 @ 9:33pm 
Restarted Steam and it still does not work.
RodeoClown  [developer] Jan 24, 2013 @ 9:44pm 
OK, thanks for that - I'll keep looking into it :S
RodeoClown  [developer] Jan 25, 2013 @ 12:22am 
Hey guys,
It appears the demo download is working in general (so it's not affecting everybody, just a few people). At this point, it's probably worth lodging a Steam support ticket. You can do that here: https://support.steampowered.com/newticket.php

Sorry about this, I just don't have any control over the Steam download system (other than putting the files up there for you to download).

Thanks for your patience though!
devilofmidnight Jan 26, 2013 @ 1:30pm 
I thought I had an issue with it, but then I clicked next to the search box where it says "All Games" and changed to "All Software," and was able to find it. Maybe that's what you need to do?
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jan 23, 2013 @ 3:41pm
Posts: 10