DepartingStorms Jan 19, 2013 @ 1:02am
Demo (slow performance) - RESOLVED!
Whenever I go fullscreen on YNAB, everything appears to move slowly. If I shrink the window so that only one or two months show up (under budget), everything speeds up a little bit. Are there any solutions besides shrinking the window?

This software really looks promising, which is why I'm doing the trial. Slow performance drives me mad though.

System Specs:

OS: Windows 8 (64-bit)
Processor: Intel i5 M430 (2.27GHz)
Video: ATI Radeon 5640 (running at 1920x1080)
RAM: 4gb
Last edited by DepartingStorms; Jan 20, 2013 @ 5:03pm
Showing 1-6 of 6 comments
< >
RodeoClown  [developer] Jan 19, 2013 @ 1:09am 
It definitely shouldn't be running that slowly (I have the same res here, and it runs fine).
Do you just have the default list of budget categories, or have you added more (having loads makes it run slower)?

One thing you can do if you are running on a large monitor is expand the category column (grab between it and the first month), and make it as wide as you can, which will reduce the number of months being drawn.

One other thing to check is if you are running in diagnostics mode (it will say "diagnostics" in the header if you are). You can turn it off by going to Help->Enable/Disable Diagnostics mode.

See if either of those help.
DepartingStorms Jan 19, 2013 @ 12:47pm 
I've actually reduced the number of categories, so I don't think it's that. Expanding the category view reduces the number of columns from 5 to 4, and it's only when it gets to about 2 (by shrinking the window) that the performance improves. And no, Diagnostics mode is not active.

It's not really a deal breaker for me, as it seems to be a good program so far, it's just that I would prefer widescreen.

The ability to choose how many months to see at a glance, even if viewed at widescreen would be a welcome improvement.
RodeoClown  [developer] Jan 19, 2013 @ 1:07pm 
I'm not sure why it would be slowing down - that's really odd.
At least you know the easy workaround - don't run fullscreen.

I'll talk to the rest of the team and see if there's anything they can think of.

Cheers!
DepartingStorms Jan 20, 2013 @ 12:26pm 
Thanks for the replies. I appreciate that!
DepartingStorms Jan 20, 2013 @ 5:05pm 
I don't know exactly what happened. I've downloaded no updates and I've changed nothing with my computer. Whatever the case, the performance is great and I can run it fullscreen with no issues or slowdown.

Whatever may have been slowing it down was probably to do with my computer, not the program. Thanks for troubleshooting with me RodeoClown!
RodeoClown  [developer] Jan 21, 2013 @ 2:05am 
No worries, glad it's sorted itself out though :D
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jan 19, 2013 @ 1:02am
Posts: 6