[MFC] Inkoate Jul 23, 2013 @ 9:41am
Linux "Quick Jobs" Crash
Has anyone had an experience where going to get a quick job crashes the linux game straight to desktop? I was able to do the tutorial mission, but now that I'm at my new garage I'm unable to bring up the quick jobs to do anything further. I can get the map to load by itself, so that doesn't seem to be the issue.

I'm on Ubuntu 13.10 running on a MacBook pro.
Showing 1-15 of 47 comments
< >
Dem0n3D Jul 25, 2013 @ 1:40am 
Same issue :(
Ubuntu 13.04 amd64, core i5, 8GB RAM
Kerias Jul 25, 2013 @ 3:43am 
For me it works fine. What graphics card do you guys have?
Dem0n3D Jul 25, 2013 @ 3:47am 
Intel HD Graphics 3000
#YouShallNotPassYourLife# Jul 27, 2013 @ 2:27pm 
I happends for me to.. i have the same crash at quick jobs. My cmputer runs linux ubuntu 13.04, intel hd graphics 4000, core i5
Skully Jul 28, 2013 @ 12:35am 
Not sure whats causing that for you. Works fine for me on Fedora 19 Nvidia 660 ti. Clocked over 30hours of play.
Kerias Jul 28, 2013 @ 3:08am 
It seems like it could be the Intel grapics. I´ve had lots of problems with my HD 3000, that´s when I decided to buy a new PC with an Nvidia card instead. Now every game for Linux that I´ve tried works great.
RubberPunch Jul 28, 2013 @ 3:11am 
Works fine on Bodhi Linux 64Bit based on Ubuntu 12.04 LTS, GeForce GTX 560 Ti
[MFC] Inkoate Aug 2, 2013 @ 2:18pm 
It looks like the retina macbook pro has an Intel HD Graphics 4000, so the Intel graphics could be the problem, yeah.
Jarl Balgruuf Aug 5, 2013 @ 7:05pm 
Same problem, HD 4000
dilworks Aug 5, 2013 @ 8:38pm 
Optimus laptop on Debian Jessie/testing AMD64 here.

- Intel HD3000 (Sandy Bridge) on Mesa 9.1.4; CRASH on Quick Jobs
- nVidia GeForce 640M with nVidia propietary 319.xx through primus: Works.

So if you have a Optimus setup properly installed, use that in the meanwhile. It sucks that it crashes on plain Mesa though, as the nVidia GPU heats quite a lot :(
Last edited by dilworks; Aug 5, 2013 @ 8:39pm
mtngchi Sep 11, 2013 @ 2:55pm 
Happens to me too, Fedora 19 64-bit, Intel HD 3000. Does the other beta work?

update: just tested, nope.
Last edited by mtngchi; Oct 25, 2013 @ 9:09am
fgc_fernando Sep 20, 2013 @ 8:46pm 
Same thing here.
SandyBridge Intel Graphics Card. i3.
Crash on quick jobs. Tutorial plays fine.
Ubuntu 13.04 64-bit
johnnie Sep 21, 2013 @ 2:25am 
Yeah, it is crashing for me too when accessing quick jobs. Tutorial plays fine.

Samsung Series 9 Notebook
- Intel Core i7-3517U @ 1.90GHz x 2
- Intel HD Graphics 3000
- Linux Mint 15 64-bit





Dylan Klebold Sep 21, 2013 @ 10:35am 
I think its a Intel video card problem. Because I have the same problem and I have Intel HD 3000. It seems that everyone else who has the problem has Intel, so we need to find a work around.
Dem0n3D Sep 21, 2013 @ 10:57am 
Originally posted by bebullock:
I think its a Intel video card problem. Because I have the same problem and I have Intel HD 3000. It seems that everyone else who has the problem has Intel, so we need to find a work around.
Yes. It works on my Nvidia, but not on Intel (Optimus).
Showing 1-15 of 47 comments
< >
Per page: 15 30 50
Date Posted: Jul 23, 2013 @ 9:41am
Posts: 47