DisplayFusion

DisplayFusion

View Stats:
Clicking on window doesn't put it on top
There's a weird glitch on Windows 10 professional where if you have a taskbar on the screen, sometimes a window will always be under an other one and the only way to access it is to reduce the window that's on top of it
Last edited by Daxank; May 6 @ 4:20pm
< >
Showing 1-7 of 7 comments
pii May 7 @ 6:32am 
Originally posted by Daxank:
There's a weird glitch on Windows 10 professional where if you have a taskbar on the screen, sometimes a window will always be under an other one and the only way to access it is to reduce the window that's on top of it

auto hide the taskbar.
Are your taskbars on the sides of the monitor, or the bottom?
Daxank May 10 @ 10:04am 
Originally posted by Keith Lammers (Binary Fortress):
Are your taskbars on the sides of the monitor, or the bottom?
right sides
it's like that
.........[___T]
[____][___T]

EDIT: It should be noted that the glitch not only randomly happens but it will sometimes fix itself even if I didn't do anything to fix it
Last edited by Daxank; May 10 @ 6:01pm
Keith Lammers (Binary Fortress)  [developer] May 11 @ 11:10am 
Sounds about right. This is a Windows 10 bug caused by any program that sets windows as "topmost," as we have to do for certain features like our taskbars and Titlebar Buttons. We're at the mercy of Microsoft fixing the underlying issue, but there are a couple of workarounds at the moment. Either one should resolve the issue:

  • Set all taskbars to the bottom position
  • Enable the Advanced Setting shown in the attached screenshot and restart DisplayFusion

Thanks!
Daxank May 11 @ 11:12am 
Originally posted by Keith Lammers (Binary Fortress):
Sounds about right. This is a Windows 10 bug caused by any program that sets windows as "topmost," as we have to do for certain features like our taskbars and Titlebar Buttons. We're at the mercy of Microsoft fixing the underlying issue, but there are a couple of workarounds at the moment. Either one should resolve the issue:

  • Set all taskbars to the bottom position
  • Enable the Advanced Setting shown in the attached screenshot and restart DisplayFusion

Thanks!
what screenshot ?
Sorry! Totally forgot it. The option you're looking for is in Settings > Advanced Settings, called "Troubleshooting: SetWindowPos: Disallow TopMost Calls"
Daxank May 12 @ 8:34am 
Originally posted by Keith Lammers (Binary Fortress):
Sorry! Totally forgot it. The option you're looking for is in Settings > Advanced Settings, called "Troubleshooting: SetWindowPos: Disallow TopMost Calls"
Thanks, I'll see how that goes

EDIT: Seems to work like a charm! Thank you!
Last edited by Daxank; May 13 @ 11:55am
< >
Showing 1-7 of 7 comments
Per page: 15 30 50