Artifice Studio  [developer] Feb 22, 2013 @ 10:28am
READ THIS FAQ FIRST - LISEZ CE FAQ EN PREMIER
(voir plus bas pour la version française)

Thanks for playing Artifice Studio's Sang-Froid: Tales of Werewolves beta release.

Although feature-complete, this version still has some bugs and optimization issues. We recommend you to read this document before you play the game for the first time.

Hardware Requirements:
Minimum:
OS: Windows XP, Windows Vista, Windows 7 or Windows 8.
Processor: Dual-core.
Memory: 2 Gb RAM.
Graphics: nVidia GeForce 9 series or better or ATI Radeon HD4000 series or better. The game might run on lower-end cards but it has not been tested.
DirectX: 9.0c.
Hard Drive: 4Gb HD space.
Monitor: Requires a monitor that supports a 1280X720 @ 60 Hz (32 bits) resolution.

Recommended:
OS: Windows XP, Windows Vista, Windows 7 or Windows 8.
Processor: Intel Core i5 or better or AMD equivalent.
Memory: 4 Gb RAM.
Graphics: nVidia GeForce 280 GTX or better or ATI Radeon HD5850 or better.
DirectX: 9.0c.
Hard drive: 4Gb.

Dependencies:
For Sang-Froid: Tales of Werewolves to work, you need to have installed DirectX 9c and the Microsoft Visual C++ 2008 SP1 Redistributable Package. For your convenience, we have included these packages in the installer.

Recommendations:
- If the game does not run smoothly on your computer, go in the Options menu from the Main menu and try to lower Anti-Aliasing, Shadow Details, Post-process FX and Fog Distance (in order of preference).
If you have only 2 Gb of RAM, we recommend that you close all other programs prior to playing Sang-Froid.
- Older 16:10 monitors can have issues with the screen ratio, causing the game
to appear to be stretched vertically. You might have to play with the "scale"
settings on your display driver in order to get the proper ratio:

For nVidia graphic cards:
1) Right-click on your desktop background and choose "nVidia Configuration Panel".
2) In the "Display" section, click on "Adjust desktop size and position".
3) Choose "Aspect Ratio" mode and "Perform Scaling on: GPU".
4) Click on "Apply".

For ATI graphic cards:
1) Right-click on your desktop background and choose "Catalyst Control Center".
2) In "My Digital Flat Panel", choose "Properties" and "Maintain Aspect Ratio", then click
on "Apply".
3) In case you cannot change it, set your display resolution to 1280X720 and come back.

- Also, some 16:10 monitors might not natively support the 1280X720 resolution
of the game, which might cause the game to display in a "zoomed-in" state. To
solve that issue, please make sure that your monitor supports the 1280X720
resolution in your graphic card's driver configuration utility. If not, try to force-add
it:

For nVidia graphic cards:
1) Right-click on your desktop background and choose "nVidia Configuration Panel".
2) In the "Display" section, click on "Change Resolution" and then on the "Customize"
button.
3) Check "Enable resolutions not exposed by the display" and then check a resolution that matches "1280 X 720 at 60Hz (32 bits)" and click on "OK".

For ATI graphic cards:
1) Right-click on your desktop background and choose "Catalyst Control Center".
2) In "My Digital Flat Panel", choose "HDTV Support" and check "Add 720p60 format to Display Manager", then click on "Apply".
- If you encounter any persisting problems, please make sure your graphic card and sound card drivers are up-to-date.

- If you happen to have both an integrated graphics card, and a stand alone card on your machine, it's possible that the option to "ADD A RESOLUTION" will be greyed out and un-usable, if so, follow these steps:
*Note: We only have information regarding "Intel integrated graphics" so it might or might not be the same for others.
1) Right-click the desktop and select Graphics Properties (choose Advanced Mode if it asks you)
2) On the left side of the window, click "Custom Resolutions" and answer YES to the prompt.
3) Fill in the parameters (1280x720@60Hz) and click Add.
- Special thanks to coder1024 for helping us with this one!



For more info:

Please check our website @ http://www.sangfroidgame.com or the Support section of our Steam page @ http://www.sangfroidgame.com/steam.

Thanks, enjoy the game, and remember to keep your Sang-Froid!
The Artifice Studio Team

-------------------------------------------------------

Merci de jouer à la version beta de Sang-Froid: Un conte de loups-garous.

Bien que complète, cette version a encore des bogues et doit être optimisée. Nous vous prions de lire ce document avant de jouer au jeu la première fois.

Exigences matérielles:
Configuration minimale:
Système d'exploitation: Windows XP, Vista, Windows 7 ou Windows 8.
Processeur: Double coeur.
Mémoire vive: 2 Go
Carte graphique: nVidia GeForce série 9 ou mieux ou ATI série HD4000 ou mieux. Le jeu pourrait fonctionner avec une carte graphique inférieure, mais il n'a pas été testé.
DirectX: 9.0c.
Disque dur: 4Go.
Moniteur: Ce jeu requiert un moniteur supportant la résolution 1280X720 @ 60 Hz (32 bits).

Configuration recommandée:
Système d'exploitation: Windows XP, Vista, Windows 7 ou Windows 8.
Processeur: Intel Core i5 ou mieux ou l'équivalent AMD.
Mémoire vive: 4 Go.
Carte graphique: nVidia GeForce 280 GTX ou mieux ou ATI HD5850 ou mieux.
DirectX: 9.0c.
Disque dur: 4Go.
Moniteur: Ce jeu requiert un moniteur supportant la résolution 1280X720 @ 60 Hz (32 bits).

Dépendances:
Pour que Sang-Froid: Un conte de loups-garous fonctionne, vous devez avoir installé DirectX 9C et la version redistribuable de Microsoft Visual C++ 2008 SP1 (x86). Pour vous faciliter la vie, nous avons inclus ces logiciels dans l'installateur.

Recommandations:
- Si le jeu ne roule pas de façon fluide, allez dans le menu d'Options à partir du menu Principal et diminuez les valeurs pour l'Anti-Aliasing, la Distance de brouillard, les détails d'ombres et les effets Post-processus.
- Sur des moniteurs 16:10, il se peut que le jeu ne s'affiche pas dans les bonnes proportions et que l'image semble étirée à la verticale. Pour corriger le problème, nous recommandons de modifier les valeurs de mise à l'échelle ("scaling") de vos pilotes de carte vidéo:

Pour les cartes nVidia:
1) Cliquez avec le bouton droit de la souris sur le bureau, puis choisissez "Panneau de configuration nVidia".
2) Dans la section "Affichage", cliquez sur "Régler la taille et la position du bureau".
3) Choisissez le mode "Rapport largeur/hauteur", puis "Effectuer la mise à l'échelle sur: "Processeur graphique".
4) Cliquez sur le bouton "Appliquer".

Pour les cartes ATI:
1) Cliquez avec le bouton droit de la souris sur le bureau, puis choisissez "Catalyst Control Center".
2) Dans la section "Mes écrans plats numériques", choisissez "Propriétés" et cochez l'option "Conservez le rapport largeur/hauteur", puis cliquez sur "Appliquer".
3) Dans le cas où l'option précédente était grisée, essayez d'abord de changer la résolution de votre bureau pour 1280X720 avant de revenir dans le menu "Propriétés" pour tenter de cocher l'option "Conservez le rapport largeur/hauteur" de nouveau.
- De plus, certains moniteurs 16:10 peuvent ne pas supporter nativement la résolution du jeu (1280X720), pouvant résulter en une image zoomée à l'extrême et rendant le jeu injouable. Si vous rencontrez ce problème, assurez-vous que votre moniteur supporte bien la résolution 1280X720 dans les paramètres du pilote de votre carte graphique. Si ce n'est pas le cas, essayez d'ajouter cette résolution "de force":

Pour les cartes nVidia:
1) Cliquez avec le bouton droit de la souris sur le bureau, puis choisissez "Panneau de configuration nVidia".
2) Dans la section "Affichage", cliquez sur "Changer la résolution, puis sur le bouton "Personnaliser".
3) Cochez la case "Activer des résolutions non exposées par l'écran". Cochez ensuite une résolution 1280X720 à 60 Hz (32 bits) disponible et appuyez sur le bouton "OK".

Pour les cartes ATI:
1) Cliquez avec le bouton droit de la souris sur le bureau, puis choisissez "Catalyst Control Center".
2) Dans la section "Prise en charge de HDTV", cochez "Ajouter 720p60 format au Gestionnaire d'affichage", puis cliquez sur "Appliquer".
-Si des problèmes subsistent, nous recommandons de mettre à jour les pilotes de votre carte graphique et de votre carte audio.

Pour plus d'infos:
Rendez-vous sur http://www.sangfroidgame.com/fr ou sur la section "Support" de notre page

Steam à http://www.sangfroidgame.com/steam.
Merci et rappelez-vous de toujours garder votre Sang-Froid!

L'équipe d'Artifice Studio
Last edited by Artifice Studio; Mar 1, 2013 @ 12:44pm
Showing 1-15 of 55 comments
< >
Sebastian Peril Feb 23, 2013 @ 3:32am 
Is 1280x720 the minimum resolution the game supports or the only resolution the game supports? I've been wanting this game ever since I first saw it on Greenlight but if it is the latter I will have to give it a miss.
Artifice Studio  [developer] Feb 23, 2013 @ 6:03am 
For now, the game only runs in 1280X720.
Sebastian Peril Feb 23, 2013 @ 6:07am 
That's a shame. Just out of curiosity, what pushed you guys to use a resolution that is lower than what people were using 10 years ago?
Artifice Studio  [developer] Feb 23, 2013 @ 6:24am 
Just to be clear : I'm not saying that it won't be in the final version of the game. But for the Beta at least, only 1280X720 is supported.
Sebastian Peril Feb 23, 2013 @ 6:38am 
That's good to hear. I'll delay my purchase but I'll keep an eye on these forums with it being something I was really interested in and snap it up when better resolutions are supported :)
ish0turfac3 Feb 23, 2013 @ 12:35pm 
That sucks. I pre-purchased the game but 1280x720 does not work with my tv (which used as my monitor).
All it does is give me a big black bar on the right side of the screen and pushes the game screen to the left. So i cant really even see 1/3 of the game.
Duomtl Feb 23, 2013 @ 12:39pm 
Originally posted by (SoW) Ish0turfac3:
That sucks. I pre-purchased the game but 1280x720 does not work with my tv (which used as my monitor).
All it does is give me a big black bar on the right side of the screen and pushes the game screen to the left. So i cant really even see 1/3 of the game.

Is it possible to change your windows resolution to 1280x720 before lauching the game? It is possible that will remove the black bar, I know this isn't a fix, but I hope this work around works for the time being untill we address this issue in a patch.

Let us know if this works!

Adam
ish0turfac3 Feb 23, 2013 @ 1:24pm 
I tried this and it doesn't work. :(
Duomtl Feb 23, 2013 @ 1:32pm 
Just so I know, when you switch the windows resolution before launching the game, did the black bar come up in windows also? or was it just after you start loading the game?
ish0turfac3 Feb 23, 2013 @ 1:46pm 
Yeah, the black bar came up in windows as well.
Duomtl Feb 23, 2013 @ 1:48pm 
I see... mmmm what sort of tv is it?
Duomtl Feb 23, 2013 @ 1:53pm 
Also have you tried playing with the scale settings for your display drivers? Looked on some forums quick quick just now, and people have said that might solve the issue with a black bar when running lower resolutions on a tv (we've run the game on a tv as the monitor before with no problem, so it pains me to see you with a problem like this :/ )
ish0turfac3 Feb 23, 2013 @ 2:26pm 
Vizeo 32 inch 720p
And how would I "set the scales" so to speak?
Artifice Studio  [developer] Feb 23, 2013 @ 2:28pm 
If you read our FAQ in the forum, it could help you fix that problem.
Duomtl Feb 23, 2013 @ 2:30pm 
Depending on your video card you currently have, it is written in the FAQ just above

Originally posted by Artifice Studio:
Older 16:10 monitors can have issues with the screen ratio, causing the game
to appear to be stretched vertically. You might have to play with the "scale"
settings on your display driver in order to get the proper ratio:

For nVidia graphic cards:
1) Right-click on your desktop background and choose "nVidia Configuration Panel".
2) In the "Display" section, click on "Adjust desktop size and position".
3) Choose "Aspect Ratio" mode and "Perform Scaling on: GPU".
4) Click on "Apply".

For ATI graphic cards:
1) Right-click on your desktop background and choose "Catalyst Control Center".
2) In "My Digital Flat Panel", choose "Properties" and "Maintain Aspect Ratio", then click
on "Apply".
3) In case you cannot change it, set your display resolution to 1280X720 and come back.

- Also, some 16:10 monitors might not natively support the 1280X720 resolution
of the game, which might cause the game to display in a "zoomed-in" state. To
solve that issue, please make sure that your monitor supports the 1280X720
resolution in your graphic card's driver configuration utility. If not, try to force-add
it:

For nVidia graphic cards:
1) Right-click on your desktop background and choose "nVidia Configuration Panel".
2) In the "Display" section, click on "Change Resolution" and then on the "Customize"
button.
3) Check "Enable resolutions not exposed by the display" and then check a resolution that matches "1280 X 720 at 60Hz (32 bits)" and click on "OK".

For ATI graphic cards:
1) Right-click on your desktop background and choose "Catalyst Control Center".
2) In "My Digital Flat Panel", choose "HDTV Support" and check "Add 720p60 format to Display Manager", then click on "Apply".
- If you encounter any persisting problems, please make sure your graphic card and sound card drivers are up-to-date.

So try either of those steps, it might work to fix your issue for the time being.

Adam
Last edited by Duomtl; Feb 23, 2013 @ 2:31pm
Showing 1-15 of 55 comments
< >
Per page: 15 30 50