Kris  [developer] Jun 9 @ 11:06am
D13 Bugs - Report Bugs here!
Here is the D13 bug thread for you guys to post your bugs into.
Showing 1-15 of 120 comments
< >
dhillustrator Jun 9 @ 11:58am 
I have no starfield since D13 was in Beta. Running game on a R9 290 with Catalyst 14.6.
Kris  [developer] Jun 9 @ 12:10pm 
This is a known issue, I'll go update the patch notes thanks for the reminder. Umm we broke it back in D12 I wanna say and are looking into what exactly broke it. When we do get it fixed we'll hot patch the live build.
dhillustrator Jun 9 @ 12:21pm 
Ah ok. I did not see any other comments about it, and I was getting worried I was the only one. Thanks for the reply.
OOM-911 Jun 9 @ 12:31pm 
I still can't lonch drones without the game crashing and the sounds sometimes don't work. after warping sometimes the skybox (guess that what you would call it) won't load or won't stay with me and I end up seeing a squar texture in the middle of a open void.

also I jummed into a asteroid feild whitch strange enough had no asteroids but had 6-10 stations.... just strange.....
Kris  [developer] Jun 9 @ 12:34pm 
OOM-911 can you shoot me your output.log from that play thru if you haven't restarted the game? Have you verified the integrity yet as well?
OOM-911 Jun 9 @ 12:58pm 
Just sent It. I have already verified it. this is the same error that was occering during the test
Kris  [developer] Jun 9 @ 1:07pm 
Alright thanks I'll take a look when I get it in my inbox. Been running slow today for some reason.
sherpajack Jun 9 @ 1:39pm 
I'm not sure if this is a D13 issue since I just started playing again after about 6 months, but I fall into a star and am incinerated within 2 seconds of launching my freighter. This has happened 8 times in a row now. While the 'cancel death' text is cute it was old after time 2.
Last edited by sherpajack; Jun 9 @ 1:39pm
OOM-911 Jun 9 @ 1:55pm 
but wouldn't it be even stranger if the cancel death thing worked?
Kris  [developer] Jun 9 @ 2:09pm 
Sherpa Jack -

Ummm not sure how you are falling into the stars as they are purely graphical at this point of time of the game. Are you crashing into planets maybe? Have you made a new galaxy to see if that one does it as well?

OOM-911 -

I got your email and going through it right now to see what's going on.
sherpajack Jun 9 @ 2:33pm 
Oh yes, probably planets, I assumed they were stars from the textures :P
I'll try generating a new galaxy.
Kris  [developer] Jun 9 @ 2:35pm 
Sherpajack -

We are pushing a patch here shortly to reduce that affect. All of our planets right now are just gas giants currently we'll be adding other types soon.
sherpajack Jun 9 @ 2:44pm 
Cool. I think it was also the fact that it was so in my face right away.

Anyhow the galaxy thing fixed it, but you might have the generation script check to see if there's a planet right in front of the spawn point.
Ninjalope Jun 9 @ 3:09pm 
There's some weird stuff going on in D13. Whenever I click the next weapon mount to place it, the old mount that I just placed just disapears and is removed from my inventory. Also when i sold several items i recieved 0 credits for selling them. Keep up the good work!
Spiorad Dreugan Jun 9 @ 5:24pm 
pitch/yaw and side thrust are still underpowered after the hotfix. And I cannot exit the map using the esc key anymore. Also, the hitboxes for top menu buttons in the shipyard are still off center at full screen. And the game still crashes when I connect more then 300 modules.
Showing 1-15 of 120 comments
< >
Per page: 15 30 50