LumberingTroll  [dezvoltator] 20 ian. @ 2:28pm
Instructions for Getting the Development Patch
All patches will first be uploaded to a beta patch though steam, if you wish to participate in testing the patches they will be uploaded on the first Monday of each month. Simply opt in to the beta patch though the properties window under Kinetic Void in steam.

If you find an issue or bugs in the beta patch please be sure to post them in the thread we start for each version!

Please only reply with things relevant to the patch so that we can keep things clear and focused.

If you wish to help us test these Beta patches (when they are available) you can sign up for them by performing the following:
  • Right-clicking on Kinetic Void in your library.
  • Select properties.
  • Click on the Betas tab
  • Click the drop-down under the heading "Select the beta you would like to opt into"
  • Select the "Development_Build"
  • Click close.
  • Steam will download the selected Beta version of the game and you will now have access to the current beta patch version.
Editat ultima dată de Kaypix; 4 mart. @ 8:59am
Afişate 1-14 din 14 de comentarii
< >
Kaypix  [dezvoltator] 20 ian. @ 2:31pm 
Hey everyone, just giving you a heads up about how we're going to be dealing with comments in this thread.

If you post a comment in this section or any other Development Bug Thread and the bug is resolved, the comment will be deleted after confirmation of bug removal. As a courtesy I will alter the name of the comment for 24 hours before deleting, posting ***RESOLVED*** in the title of the comment. Hopefully this allows everyone that posts on here to understand that the problem is fixed, not that their comment was invalid or not appreciated.
Editat ultima dată de Kaypix; 4 mart. @ 8:59am
Chan-Tzu Ti 16 mai @ 6:37am 
Is there a development build opt-in available for Mac version also?

The beta stuff requires perhaps a private beta access code or it's not available for Mac? (ie. I can't select a beta from the drop down menu on Mac).
LumberingTroll  [dezvoltator] 16 mai @ 7:54am 
There is not a current dev build, we push them on the first monday of the month, and they go live the second monday.
nick5400 16 mai @ 6:49pm 
Steam wants a beta key...
LumberingTroll  [dezvoltator] 16 mai @ 6:50pm 
We do not have a development build out right now, please see the above comment I made 10 hours ago.
Orro 2 iul. @ 11:42am 
I'm a bit confused, I can't find kinetic void In my library...
Aedda 24 sept. @ 11:37pm 
I can't get D15 to work. I chose "development_build - Public development branch" from properties and after a few moments the name changed to Kinetic Void [development_build]. Upon trying to launch KV Steam reports that the executable file could not be found.

I verified game cache and it came up with no errors. I checked the directory and most files had been purged including any executables. I deleted the remaining contents and verified game cache. Steam reported 158 files needed to be redownloaded.

The end result were 2 directories, EmptySteamDepot which is an empty directory and _CommonRedist which contains a bunch of directx files.

What am I doing something wrong? Thanks.
Kris  [dezvoltator] 25 sept. @ 5:59am 
This is an issue that we are currently addressing over in the D15 Bug Report Thread.
WolfintheWheat 28 sept. @ 1:28pm 
I don't know if it's right to say this here but I just wanted to express my appreciation for LumberingTroll and Kris, as well as all the other Devs for Kinetic Void. You guys are prompt, polite, and interested in the community's input. Thank you guys for not being jerky devs like other games. :D
LumberingTroll  [dezvoltator] 28 sept. @ 1:31pm 
No problem, we do our best and realize without you guys we would not have jobs. Some times the feedback isn't what we hoped for but we make the best of it and keep working to make the game better.
jmm327 24 oct. @ 9:50pm 
Experiencing a crash-to-desktop immediately upon finishing initializing a new galaxy or trying to load a previously initialized one. This is with the D15 build installed, previously it was working fine.
Editat ultima dată de jmm327; 24 oct. @ 9:51pm
LumberingTroll  [dezvoltator] 17 ore în urmă 
jmm327 a scris:
Experiencing a crash-to-desktop immediately upon finishing initializing a new galaxy or trying to load a previously initialized one. This is with the D15 build installed, previously it was working fine.

Ok Im willing to bet you are maxing out the number of systems, try limiting it to 30. This is a bug with Unity5 we know about and are working with Unity Tech to resolve.

Also, please be sure to post bug reports in the Dev Build forum, under the d15.d bug thread. Thanks!
jmm327 11 ore în urmă 
jmm327 a scris:
Experiencing a crash-to-desktop immediately upon finishing initializing a new galaxy or trying to load a previously initialized one. This is with the D15 build installed, previously it was working fine.

Ok Im willing to bet you are maxing out the number of systems, try limiting it to 30. This is a bug with Unity5 we know about and are working with Unity Tech to resolve.

Also, please be sure to post bug reports in the Dev Build forum, under the d15.d bug thread. Thanks!

You were right on the money, lowered the number of systems and now it's working fine, thanks! Keep up the good work!
LumberingTroll  [dezvoltator] 11 ore în urmă 
No problem, enjoy! and if you have any issues please post in the bug thread for d15.d
Afişate 1-14 din 14 de comentarii
< >
Per pagină: 15 30 50