Kinetic Void

Kinetic Void

View Stats:
Kinetic Void > Questions > Topic Details
Killmiester Oct 26, 2013 @ 2:44pm
Remade Ship in Workshop still Incompatible?
Updated to 0.04 early this morning. Spent a few good hours remaking one of my ships and I uploaded it to the Steam Workshop. Then someone else left a comment saying the ship couldn't be loaded. I want to figure out if this is a problem on their end or if there's something wrong with my ship itself. It loads perfectly fine for me. Can anyone else confirm if it's working?
< >
Showing 1-13 of 13 comments
Dakili Oct 27, 2013 @ 7:12am 
This person said that he had some corrupted files (probably) and says it's working now.

Originally posted by Winter Dragon:
I just tested a subscription and it downloaded to



This is the right location, but the ships were not appearing in the shipyard load menu until I verified cache. I must have had some bad files because it's working for me now.

And the other person who had trouble:

Originally posted by Sauron_RoL:
NVM, what happened was a taskbar shortcut didn't work with mods.
Killmiester Oct 27, 2013 @ 12:49pm 
Ok thanks. I thought it might have been the fact that I rebuilt the ship in the same universe I generated from the last version of the game and it was causing problems. I really didn't want to rebuild it a 3rd time in a freshly generated one.
Winter Dragon Oct 27, 2013 @ 3:07pm 
I was not referring to this specific ship. I will test it now and tell you if it works for me or not.


It's not working from the place workshop downloaded to. I can see it in the load menu in the Shipyard, but the name is a bunch of numbers (might be your steam ID) instead of 'goblin', and there is an error saying it's not compatible with this version of the game. If I move the ship to another location though it displays the name as 'goblin' and loads successfully.

It's not incompatible then, so it could be a problem with something workshop related. Perhaps try removing the ship from the workshop and publishing again, I'm happy to try again if you need someone to test.

Edit: Sorry, my wording was not the best earlier. I have simplified my post.
Last edited by Winter Dragon; Oct 27, 2013 @ 8:32pm
Winter Dragon Oct 28, 2013 @ 3:18pm 
Win7 Pro 64-bit, and the other dozen or so ships I've subscribed to have all worked first go.
Last edited by Winter Dragon; Oct 28, 2013 @ 3:18pm
Killmiester Oct 28, 2013 @ 4:28pm 
Ok... I'm getting a lot of comments with problems loading this ship. I'm pretty sure it has something to do with the galaxy I generated from the last version causing conflicts with the new version. I'll remake the ship in a new galaxy this weekend and reupload.
Killmiester Oct 28, 2013 @ 4:30pm 
@Lumbering Troll, see above comment. Ship was rebuilt from scratch but the galaxy was old.
Killmiester Oct 28, 2013 @ 4:54pm 
Ok. Try this... I have another ship that I rebuilt. See if it has any loading problems like the goblin.
Last edited by Killmiester; Oct 28, 2013 @ 4:55pm
Winter Dragon Oct 28, 2013 @ 5:07pm 
It shows a bunch of numbers for the name and says incompatible when trying to load, just like the goblin earlier.

I verified my cache again, no invalidated files found and I just subscribed to a ship called 'X-SRage' which works fine so... yours are a mystery to me.
Last edited by Winter Dragon; Oct 28, 2013 @ 5:07pm
Killmiester Oct 28, 2013 @ 5:14pm 
We'll dang... I have no idea then :/
Winter Dragon Oct 28, 2013 @ 5:19pm 
How about the filename? Your file is called 'Grizzly Mk.2', maybe that extra '.' is confusing the game somehow? Also try underscore instead of spaces, like this: 'Grizzly_Mk2'

Killmiester Oct 28, 2013 @ 5:24pm 
I'll have to try that next weekend. Thanks for the help everyone.
Killmiester Oct 29, 2013 @ 2:34pm 
Yes with the Grizzly but still getting bthe same problem. So maybe its the file name like Winter Drragon said.
BlitzKrieg Nov 20, 2013 @ 4:08pm 
Im having this issue as well. WS ships not showing in Load menu. FUBAR!
Last edited by BlitzKrieg; Nov 20, 2013 @ 4:08pm
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Kinetic Void > Questions > Topic Details