Kinetic Void > General Discussions > Topic Details
Omega Jul 22, 2013 @ 1:54pm
Game Bug
I seem to be having a consistent issue where when I go into the game, it will act like I am continuously holding the "Up" button or something (scrolling up by itself in the resolution change window, zooming in by itself on the ship builder). I have tried many things to get it to work (and yes, I have verified the game cache and tried uninstalling/reinstalling it), even things that would have no possible reason to be related.

Any assistance? Should I just help document this bug and hope for the best in the next few builds?
Showing 1-13 of 13 comments
< >
tallon.nisar Jul 22, 2013 @ 2:17pm 
Do you have any joysticks or software related to that installed? I know that's caused issues.
Omega Jul 22, 2013 @ 9:23pm 
II have no joysticks or hardware/input virtualization software or hardware installed.
Last edited by Omega; Jul 22, 2013 @ 9:52pm
Omega Jul 22, 2013 @ 9:23pm 
Also, my apologies for the late reply.
tallon.nisar Jul 22, 2013 @ 9:30pm 
No problem, life is late. Is it all the time in the game or just in certain places, random times, etc?

I know this has plagued a few people who don't seem to have any rogue inputs. If it's consistant, and you're able, try unpluging your keyboard and mouse when you get it and see if it stops, I know one person had a keyboard that was causing possession.

I'm not a dev, so I'm kinda shooting in the dark here, but I'll help how I can.
Omega Jul 22, 2013 @ 9:41pm 
Unfortunately, it is a constant issue that prevents me from getting anywhere past the ship construction screen (I had a hard time just fighting it to change the resolution).
Omega Jul 22, 2013 @ 9:41pm 
And yeah, that's the only thing I haven't tried yet pretty much. I just wanted to check up here first. Lemme see right quick.
Omega Jul 22, 2013 @ 9:49pm 
Alright, I have been able to isolate that it is not an issue with my mouse, keyboard, or mouse/keyboard combination. Also, seeing as how, on this computer, I have minimal devices installed (and minimal devices connected), and have no input virtualization software installed, I honestly do not believe this to be an issue with my setup (and, if you haven't gathered by now, this is a Windows desktop computer).

Also, I understand that this is an alpha version, but that is the reason I want to get this issue fixed: the more bugs we document and help solve, the better production will be, and the faster it will come.
Last edited by Omega; Jul 22, 2013 @ 9:52pm
tallon.nisar Jul 22, 2013 @ 10:14pm 
Hmm. okay, so the action it's consistantly taking is like you're pressing the up key?

In the Shipyard, does the movement stop when you put your mouse over the inside of the parts box on the right?`
Omega Jul 22, 2013 @ 10:21pm 
Yes, that is correct, and it does stop when that happens.
Last edited by Omega; Jul 24, 2013 @ 9:47pm
Guy_From_Hell Jul 23, 2013 @ 7:47am 
Try going to kinetic void registry values and deleting them.
[windows button]+[R]►type "regedit.exe" ►HKey_Current_User►Software►Badland Studio LLC►Kinetic void►In the right part you can see registry values.
Omega Jul 23, 2013 @ 11:36am 
Sorry, but I've already tried that as well, and it didn't work. Also, I seem to be having this problem with my Steam copy of Giana Sisters (Twisted Dreams, which I just now got the Steam version of), while I didn't have this issue with the original demo a while back. I think I've encountered this problem before on a friends computer, but I don't quite remember, honestly.
Last edited by Omega; Jul 23, 2013 @ 11:50am
Guy_From_Hell Jul 24, 2013 @ 12:26am 
Do you have any bluetooth modules connected to your PC?
Omega Jul 24, 2013 @ 1:24pm 
No, I do not.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Jul 22, 2013 @ 1:54pm
Posts: 13