Kinetic Void > General Discussions > Topic Details
chitwood.bryan Jul 13, 2013 @ 10:40pm
Mac User without a clue..
Okay Folks, so far I have figured out how to put the ship together, but I cannot access subsystems, nor can I rotate the ship while building, as I don't have a left or right mouse button. Is there currently a workaround for this? I ask because when I load the controls window under options, I get a blank window. Any mac users out there than can help? Thanks.
Showing 1-12 of 12 comments
< >
tallon.nisar Jul 13, 2013 @ 11:00pm 
Are you on a laptop or a desktop system? On my Macbook Pro, both twofinger and lower corner click on the pad works fine for rotation of the camera around the ship and access of the menus.

If you're limited to mouse interaction and have only older 1-b mice that could be a problem, But I use multibutton mice, so I can't test.
Last edited by tallon.nisar; Jul 13, 2013 @ 11:07pm
L8FAN Jul 13, 2013 @ 11:14pm 
I just played the game now. I looked into the controls option in the main menu, and it is blank. Is this normal? I want to be able to see what they are. I am completely lost here. Where do I make suggestions to the devs? I think the contrast makes it a little bit difficult to see what I'm doing in the beginning, especially when I'm building my ship. I didn't get so far as I have no idea what the controls are or what they do. I know space is dark, but....
tallon.nisar Jul 13, 2013 @ 11:20pm 
Control Editing is not implemented as of yet, so you'll have to stick to defaults for now:

http://steamcommunity.com/sharedfiles/filedetails/?id=133979531#39021

It gets easier as you get used to it. There is a Suggestions subforum of the Kinetic Void Steam forum you can search, or add a new topic to if it's not related to any subjects you find.

Theres also a shipbuilding guide for now:

http://steamcommunity.com/sharedfiles/filedetails/?id=133064975
Last edited by tallon.nisar; Jul 13, 2013 @ 11:25pm
[MWG] Henry Jul 14, 2013 @ 12:37am 
you right click on a mac with control and click
chitwood.bryan Jul 14, 2013 @ 8:26pm 
henry - yes! thank you for the info.
tallon.nisar Jul 14, 2013 @ 8:29pm 
Hrm, Control-click does not work for me. Interesting.
chitwood.bryan Jul 14, 2013 @ 9:37pm 
control click didn't work for me. I tried a variation of things too - command-click, option-click, ctrl-shift-click. nothing. I'm using OS X 10.6.8. single button mouse but i can always get a dual button one. i'm going to try right ♥♥♥♥ click and other variations and will let you all know if i make any progess.
chitwood.bryan Jul 14, 2013 @ 9:50pm 
okay folks i tried everything i could on my keyboard for the time being, i didn't get it to rotate, but i found that the tilde key ' ~ ' returns the ship to the center position. Progress?
tallon.nisar Jul 14, 2013 @ 10:59pm 
Well, progress is progress. Hopefully we go newtonian here and keep acceleratng... I'm gonna experiement, see if I can come up with something.

Are you sure there's no way to activate a "right click" function on the mouse? The last couple generations of apple mice I used usually had an option in the OSX settings panel that allowed for a second button function.
chitwood.bryan Jul 15, 2013 @ 7:24pm 
well, i did some more research, and option-click seems to be the answer I am seeing most often. It ultimately didn't work, so i just grabbed the nearest pc mouse and am going to try it out.
tallon.nisar Jul 15, 2013 @ 11:07pm 
Yeah, I've not come up with anything else. I did use a two button mouse on my Macbook earlier and it seemed to work fine, so that should work out.
chitwood.bryan Jul 16, 2013 @ 4:38pm 
The pc mouse works fine. now i'm at the point where i'm figuring out what to do, how to trade, how to engage in a fight with another ship, etc.
so far so good.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jul 13, 2013 @ 10:40pm
Posts: 12