Kinetic Void > General Discussions > Topic Details
Nangleator Jul 13, 2013 @ 5:56pm
Easier ship building
It would be easier to build a ship if the white marker, then whatever modules you can tack onto it, don't keep flying around the bay so you continually have to rotate the camera to see where it is, then try to pop the next module on while it's a moving target.

That was a terrible design decision.

Also, left mouse button doesn't pan.

Can't wait until this game is good! Or at least usable.
Showing 1-9 of 9 comments
< >
LumberingTroll  [developer] Jul 13, 2013 @ 6:07pm 
This is an issue on your machine, you either have a controller, joystick, or virtual joystick software installed, disable / remove them and try again.
Nangleator Jul 13, 2013 @ 7:08pm 
I did disconnect them. Reboot, maybe? Reinstall after rebooting? Let's see.
Dakili Jul 13, 2013 @ 7:18pm 
Look if you have any virtual joystick or such thing. Something is giving an input to the game.
ravenlie Jul 13, 2013 @ 10:44pm 
clean yer keyboard maybe? or if yer using a Razor made keyboard.. get used to it, thier shoddy work has my game randomly recieving input like stuck "wasd keys", random profile switching etc. sent my keyboard in underwarrenty, they sent it back claim it works as intended.. /sigh.. nuff said
Sonata Dusk Jul 14, 2013 @ 5:24am 
@Delta Squadron, please leave that language aside, its not needed.

And about the origional post, You shouldn't need to re-install after turning off any auxiliary control devices. Maby its an issue with your mouse? sometimes my mouse starts shaking around violently on screen but its fine on the table, just means the eye is dirty or the table is un-even.
Nangleator Jul 14, 2013 @ 6:12am 
My mouse and keyboard work well and smoothly for all of the 32 other games I have installed, as well as Photoshop, 3D Coat, and LightWave.

This game does act sort of like it has stuck keys, though. When I open the module menu and move down with the mouse, the highlighted menu bar immediately moves upward to the top item.

Also, when the mouse is hovering over that menu, the motion of the white box stops. Just that one menu, though.

I did manage to slap together a hull, engine and cockpit on one ship. There wasn't a subsystem menu in the list after that, though. I was able to launch the empty ship and look at it in space. No odd motions there, anyway.
Quintus Jul 14, 2013 @ 10:15am 
I'm having the same problem with the menus moving upwards from selection and the ship design cube moving around all over the place. I have no additional devices, virtual or otherwise, than a Logitech G15 keyboard and a SteelSeries WoW:Cataclysm mouse.
Any help with this would be great, game looks awesome but cannot play with this glitch. Might need the option to select which input devices the game should accept info from?
ravenlie Jul 14, 2013 @ 3:00pm 
have you tried a basic keyboard?
LumberingTroll  [developer] Jul 15, 2013 @ 9:34am 
You have to have somethign sending input signals, either a joystick, controller or virtual controller/joystick. This is the only thing that causes this issue.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jul 13, 2013 @ 5:56pm
Posts: 9