Kinetic Void > Discusiones generales > Detalles del tema
LumberingTroll  [desarrollador] 19 de Abr, 2013 a las 16:41
Mac client available
If you have a Mac, please go into your steam library, and download the game as you normally would through steam.

None of us have a Mac so we will need your help making sure everything is working well, please post any issues you have in this thread and we will monitor it closely.
Última edición por LumberingTroll; 15 de May, 2013 a las 12:42
Mostrando 1-15 de 86 comentarios
< >
lonewolf40000 19 de Abr, 2013 a las 17:12 
Its not perfect, but if you're willing to set it up, you can use VMWare Pro to set up Mac OSX in VMWare to do some basic testing. Its not perfect, but I've been using a VMWare image for doing dev testing of MacOSX specific software, and it works pretty well overall.

I have the image hanging around, along with a link to a blog that goes over how to set it up on VMWare Pro 7/8/9 - takes a little work, but its an option for you gents.
Dsa 19 de Abr, 2013 a las 17:17 
Just downloaded the mac client, at the install menu it says it needed 2 gig while it only downloaded 885mb. When I clicked on the play button it gave an error saying it didn't have all the files. So is there a way to get the other needed files or will you guys get a patch to fixed it?
LumberingTroll  [desarrollador] 19 de Abr, 2013 a las 17:36 
try running a verify integrity on it.
d10sfan 19 de Abr, 2013 a las 18:29 
Is the Linux version coming out today as well?
LumberingTroll  [desarrollador] 19 de Abr, 2013 a las 18:29 
Probably not, I think we are running into issues getting the build into the correct depot. I will try to if able
d10sfan 19 de Abr, 2013 a las 19:12 
Publicado originalmente por LumberingTroll:
Probably not, I think we are running into issues getting the build into the correct depot. I will try to if able
Ah ok, is the build itself working ok now though?
LumberingTroll  [desarrollador] 19 de Abr, 2013 a las 19:13 
yeah it seems to be
BlockBadger 20 de Abr, 2013 a las 7:54 
The floor of the shipyard is clipping with its self, (I had this with the demos too) But the prob that is coursing me problems is when I put a subsystem in a part it locks down and I can't accesses the subsystem menu again for that part.
SkyKnight 20 de Abr, 2013 a las 8:07 
"Failed to start game (missing executable)."

I followed the link to the steam fix, but that didn't work. Um... Saying that I haven't had a proper look around yet.
BlockBadger 20 de Abr, 2013 a las 8:21 
Publicado originalmente por Sir Josef (The Quester):
"Failed to start game (missing executable)."

I followed the link to the steam fix, but that didn't work. Um... Saying that I haven't had a proper look around yet.

Go to right click on the game in steam/properties/local files/browse local files/the click on the KV app.(I had the same problem)
Última edición por BlockBadger; 20 de Abr, 2013 a las 8:22
SkyKnight 20 de Abr, 2013 a las 8:25 
Lol, yeah. I'd just started doing something similar outside steam. : D Thanks, that's a quicker way to do it.
BlockBadger 20 de Abr, 2013 a las 8:30 
Pleased that I could have helped :D
LumberingTroll  [desarrollador] 20 de Abr, 2013 a las 11:16 
That subsystem issue has been resolved in 0.009a but we havent pushed the mac version yet. Trying to sort out the deploy issue so that mac users can use the regular steam method of launching your game,
BlockBadger 22 de Abr, 2013 a las 7:09 
We appreciate your hard work.
dvd92 23 de Abr, 2013 a las 10:06 
I can't find the beta tab for this game. I am able to find it for other games. Btw I'm having a lot of fun on the PC!
Mostrando 1-15 de 86 comentarios
< >
Por página: 15 30 50
Publicado el: 19 de Abr, 2013 a las 16:41
Mensajes: 86