LumberingTroll  [utvikler] 19. apr, 2013 @ 4:41pm
Mac client available
If you have a Mac, please go into your steam library, and download the game as you normally would through steam.

None of us have a Mac so we will need your help making sure everything is working well, please post any issues you have in this thread and we will monitor it closely.
Sist redigert av LumberingTroll; 15. mai, 2013 @ 12:42pm
Viser 1-15 av 86 kommentarer
< >
lonewolf40000 19. apr, 2013 @ 5:12pm 
Its not perfect, but if you're willing to set it up, you can use VMWare Pro to set up Mac OSX in VMWare to do some basic testing. Its not perfect, but I've been using a VMWare image for doing dev testing of MacOSX specific software, and it works pretty well overall.

I have the image hanging around, along with a link to a blog that goes over how to set it up on VMWare Pro 7/8/9 - takes a little work, but its an option for you gents.
Dsa 19. apr, 2013 @ 5:17pm 
Just downloaded the mac client, at the install menu it says it needed 2 gig while it only downloaded 885mb. When I clicked on the play button it gave an error saying it didn't have all the files. So is there a way to get the other needed files or will you guys get a patch to fixed it?
LumberingTroll  [utvikler] 19. apr, 2013 @ 5:36pm 
try running a verify integrity on it.
d10sfan 19. apr, 2013 @ 6:29pm 
Is the Linux version coming out today as well?
LumberingTroll  [utvikler] 19. apr, 2013 @ 6:29pm 
Probably not, I think we are running into issues getting the build into the correct depot. I will try to if able
d10sfan 19. apr, 2013 @ 7:12pm 
Opprinnelig skrevet av LumberingTroll:
Probably not, I think we are running into issues getting the build into the correct depot. I will try to if able
Ah ok, is the build itself working ok now though?
LumberingTroll  [utvikler] 19. apr, 2013 @ 7:13pm 
yeah it seems to be
BlockBadger 20. apr, 2013 @ 7:54am 
The floor of the shipyard is clipping with its self, (I had this with the demos too) But the prob that is coursing me problems is when I put a subsystem in a part it locks down and I can't accesses the subsystem menu again for that part.
CornCobb 20. apr, 2013 @ 8:07am 
"Failed to start game (missing executable)."

I followed the link to the steam fix, but that didn't work. Um... Saying that I haven't had a proper look around yet.
BlockBadger 20. apr, 2013 @ 8:21am 
Opprinnelig skrevet av Sir Josef (The Quester):
"Failed to start game (missing executable)."

I followed the link to the steam fix, but that didn't work. Um... Saying that I haven't had a proper look around yet.

Go to right click on the game in steam/properties/local files/browse local files/the click on the KV app.(I had the same problem)
Sist redigert av BlockBadger; 20. apr, 2013 @ 8:22am
CornCobb 20. apr, 2013 @ 8:25am 
Lol, yeah. I'd just started doing something similar outside steam. : D Thanks, that's a quicker way to do it.
BlockBadger 20. apr, 2013 @ 8:30am 
Pleased that I could have helped :D
LumberingTroll  [utvikler] 20. apr, 2013 @ 11:16am 
That subsystem issue has been resolved in 0.009a but we havent pushed the mac version yet. Trying to sort out the deploy issue so that mac users can use the regular steam method of launching your game,
BlockBadger 22. apr, 2013 @ 7:09am 
We appreciate your hard work.
dvd92 23. apr, 2013 @ 10:06am 
I can't find the beta tab for this game. I am able to find it for other games. Btw I'm having a lot of fun on the PC!
Viser 1-15 av 86 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 19. apr, 2013 @ 4:41pm
Innlegg: 86