Kinetic Void

Kinetic Void

View Stats:
Kinetic Void > General Discussions > Topic Details
Ship building problems
Hi Guys

I'm going nuts with a problem I have been having the last few days. Trying to attach pieces to build out left and right of my main hull and no matter what I do pieces will not attach. It seems they rotate every which way but the right one, often trying to turn the piece back in on itself where it can't be placed rather than just pointing the opposite direction. I thought I could rotate my way out of the issue but it always rotates on the wrong axis and I still can't attach. I have built several ships so don't consider myself a noob, but this issue popping up in the last 2 days is causing my plenty of frustration. Anyone else experiencing this?
< >
Showing 1-3 of 3 comments
Dakili Oct 23, 2013 @ 8:23pm 
Make sure you use the guides.

http://steamcommunity.com/app/227160/guides/

But for rotation/nodes you can use

[Q] [E] [R] [F] if I remember correctly. That's all the different ways to move each pieces.
Kaypix Oct 24, 2013 @ 9:40am 
Nate - is there a chance it's building out from the cockpit instead of the hull? And if you can shoot me a screenshot of what's happening I'll get it to the guys, my direct email is kara@badlandstudio.com
Phillipe Coupinho Oct 24, 2013 @ 1:05pm 
Thanks for the response Kay, definitely building out from the hull. I swear I have seen ships wider than what I am trying to do but is there a chance that there could be a maximum width I am htting considering I am using the size 5 blocks? Will definitely take a screenshot next time I see it happen and will send it through.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Kinetic Void > General Discussions > Topic Details
Date Posted: Oct 23, 2013 @ 4:39pm
Posts: 3