Kinetic Void > 一般討論 > 主題細節
Dicerson 01 月 24 日 @ 下午 6 時 26 分
Same problem, still confused T,T
Ohk, i looked around the forums a little bit and nothin has helped me.

I cannot give my ship pieces subsystems, i press C and a bunch of other buttons and nothing happens, the part just turns into a clear blue :/
顯示 1-5,共 5 則回應
< >
Gortern 01 月 24 日 @ 下午 6 時 37 分 
Right click on the part then hover your mouse over to "Subsystems"
Kaypix  [開發人員] 01 月 24 日 @ 下午 7 時 00 分 
Gotern has it right, also check out our tutorials thread or guides page for tips.
Dicerson 01 月 26 日 @ 下午 1 時 52 分 
well no ♥♥♥♥ sherlock. The god damn problem is RIGHT CLICKING DOESNT DO ♥♥♥♥. Guess i should have clarified....
Gortern 01 月 26 日 @ 下午 6 時 30 分 
Go to your "Library" right click on kinetic void and go to "Properties" then proceed to the "Local Files" tab after that click "Verify integerty of game cache" this will check if you're missing any files for the game, and theres no need for harsh language, all we're trying to do is be helpful.


Another thing you can do if this doesn't work is open the game, go to options then controls, and go down to the Shipyard tab, theres a Control for opening context menu make sure thats set to Mouse1, Mouse 1 is Rightclick
最後修改者:Gortern; 01 月 26 日 @ 下午 6 時 34 分
Dicerson 01 月 26 日 @ 下午 8 時 08 分 
phk. sorry for rudeness, its just i hate being spoken to like an idiot. Text makes deciphering tone very difficult, but what he put all i could read was i na slow, low monotone that parents use when speaking to children,
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 01 月 24 日 @ 下午 6 時 26 分
回覆: 5