Kinetic Void > General Discussions > Topic Details
Dicerson Jan 24 @ 6:26pm
Same problem, still confused T,T
Ohk, i looked around the forums a little bit and nothin has helped me.

I cannot give my ship pieces subsystems, i press C and a bunch of other buttons and nothing happens, the part just turns into a clear blue :/
Showing 1-5 of 5 comments
< >
Gortern Jan 24 @ 6:37pm 
Right click on the part then hover your mouse over to "Subsystems"
Kaypix  [developer] Jan 24 @ 7:00pm 
Gotern has it right, also check out our tutorials thread or guides page for tips.
Dicerson Jan 26 @ 1:52pm 
well no ♥♥♥♥ sherlock. The god damn problem is RIGHT CLICKING DOESNT DO ♥♥♥♥. Guess i should have clarified....
Gortern Jan 26 @ 6:30pm 
Go to your "Library" right click on kinetic void and go to "Properties" then proceed to the "Local Files" tab after that click "Verify integerty of game cache" this will check if you're missing any files for the game, and theres no need for harsh language, all we're trying to do is be helpful.


Another thing you can do if this doesn't work is open the game, go to options then controls, and go down to the Shipyard tab, theres a Control for opening context menu make sure thats set to Mouse1, Mouse 1 is Rightclick
Last edited by Gortern; Jan 26 @ 6:34pm
Dicerson Jan 26 @ 8:08pm 
phk. sorry for rudeness, its just i hate being spoken to like an idiot. Text makes deciphering tone very difficult, but what he put all i could read was i na slow, low monotone that parents use when speaking to children,
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jan 24 @ 6:26pm
Posts: 5