EmpireState Mar 5, 2013 @ 8:36am
NZA.exe has stopped working - In Need of Assistance
I just recently bought the game for $15, it finished installing, I started the the game, heard a little bit of music and within seconds the screen went black, when starting task manager I received a message saying NZA.exe has stopped working, I have logged out of steam, restarted my computer, everything I can think of and I still receive the same message. The game just won't play, it automatically goes to a black screen and sends me an error message. This is rather frustrating and disappointing especially since I'm encountering problems when I JUST bought the game. Not a good way to keep customers.

Anyways, is anyone else having the same problem? Does anybody know what can fix this problem so I can actually play the game I bought?
Showing 1-15 of 51 comments
< >
Silicon Vampire Mar 5, 2013 @ 10:01am 
Please list system specifications any time you are asking for help with software.

Your OS and video card are very important so make sure you list those.
EmpireState Mar 5, 2013 @ 10:44am 
Windows 7
Alienware M17x
64 Operating System

In other words: The game should have no problem running at all, like the majority of my games have no problem running, but this game can't even get past the Rebellion logo before it goes all black.
Silicon Vampire Mar 5, 2013 @ 11:14am 
I am not searching around the Internet to figure out what you have in that laptop. Post specs or I will not return to the thread.

Since you are getting into the game, I'm moving this to the proper forum.
Falcorn Mar 5, 2013 @ 11:41am 
He is not the only one with this proplem
Silicon Vampire Mar 5, 2013 @ 12:37pm 
and it will still require info if anything is to be done about it.
Falcorn Mar 5, 2013 @ 12:53pm 
Ok, here is mine
Packad bell laptop easynote- TS11
Windows 7 64-bit
processor: Intel (R) core(TM) i5-2410m cpu 2.30GHz
video card: Nvidia Geforce GT 540m
Ram: 6,00GB
Just tell me if you need more info



whitetop Mar 5, 2013 @ 12:54pm 
silicon seem like a very lazy person don't reply if you as lazy as him

specs
INLCLUDES Stealth Black with Soft Touch Finish, AMD® RadeonTM 7970M 2GB GDDR5 - DX11, Intel® 3rd Generation CoreTM i7-3630QM Processor (2.40GHz - 3.40GHz with Turbo Mode, 6MB Intel Smart Cache), Genuine Windows 8 64 bit, 17.3" FHD (1920x1080) LED backlit LCD (Glossy Type), 16GB DDR3 1600 MHz (4 x 4GB) System Memory - 4 Memory Slots - installed by HIDevolution, 500GB 7200RPM Hard Drive, Dual Layer DVD Burner (DVD+-RW, CD-RW), Laser Engraved Nameplate - reads "M17x", 2.1 Megapixel Full HD Camera with dual digital microphones, Intel® Centrino® Wireless-N 2230 2x2 With Bluetooth 4.0, Creative Sound Blaster Recon3Di High-Definition 5.1 Audio with THX TruStudio Pro Software


have your tried to verify your install. as there was a update to fix this problem
Falcorn Mar 5, 2013 @ 1:06pm 
He is properly busy but will do what ever to help fix the error or what ever this is, so silicon can you do something about this ? :)
Falcorn Mar 5, 2013 @ 1:07pm 
and whitetop yea i re-installd it again like 5 hours ago
Silicon Vampire Mar 5, 2013 @ 1:07pm 
Lazy. Right. I'm simultaneously helping people on the Internet, moderating the forums and working on 3 computers. All while handling phone tech support.

Maybe you should just speak for yourself in the future.
Falcorn Mar 5, 2013 @ 1:10pm 
don't mind whitetop, i understand that you are very busy but there are many people with this problem can you help in any way?
Silicon Vampire Mar 5, 2013 @ 1:14pm 
I'm poking around as I have a minute here and there. The point is, if the info is there, others could also help...
Last edited by Silicon Vampire; Mar 5, 2013 @ 1:14pm
Falcorn Mar 5, 2013 @ 1:16pm 
Ok thanks for helping and just tell me if there is somthing i can help with.
Skullus Mar 5, 2013 @ 1:19pm 
Im having the same problem, re-installing and updating drives hasn't worked.

Win 7 64 bit
Nvidia geforce gt 555m
i7
8 gigs RAM

the game should run, not sure why it's crashing. Sorry you're so busy Silicon Vampire but please help us!
I'll Dominate Mar 5, 2013 @ 1:23pm 
I'm with that problem TOO !
Showing 1-15 of 51 comments
< >
Per page: 15 30 50