Rollo 7. mar 2014 kl. 6:04am
German lanaguage
Okay, how do I change the language? Can't find anything :(
Viser 1-15 af 35 kommentarer
< >
rob  [udvikler] 7. mar 2014 kl. 7:35am 
In your game library, right-click on Hegemony Rome and select properties. There should be a new tab that says language where you can now select German or English. The game will have to do a relatively small update to download the german assets.
Jones 7. mar 2014 kl. 8:43am 
Hi Rob, I'm afraid there is no such language tab within the properties. At least not for me.
rob  [udvikler] 7. mar 2014 kl. 8:51am 
It could be that the game hasn't downloaded today's update yet. When you start the game, what is the version number in the top-right corner of the title screen? Should be something like 29856 (Ithink the 32 and 64 bit versions have different numbers).

If it's not correct, sometimes exiting steam and logging in again will force an update.
Sidst redigeret af rob; 7. mar 2014 kl. 8:51am
Jones 7. mar 2014 kl. 9:25am 
Yes, it's 29856 x 64. Anyway, I still have no language tab and I just restarted Steam. Earlier today the game downloaded an update that was approximately 500 mb in size. Is there another update coming or was this the one supposed to add the german language? Thanks in advance for your help, keep up the great work!
Sidst redigeret af Jones; 7. mar 2014 kl. 9:27am
Rollo 7. mar 2014 kl. 9:40am 
No language tab for me either. Update was downloaded.
Sidst redigeret af Rollo; 7. mar 2014 kl. 9:40am
rob  [udvikler] 7. mar 2014 kl. 10:11am 
The German assets should only download when you switch the language. So the 500 mb was probably just changes to the map file and some music we added to the english cutscenes.

Admittedly, I wasn't familiar with Steam's language options until quite recently since I've long forgotten my highschool french, so I'll dig around some more and see what I can come up with.
Kolopaper 7. mar 2014 kl. 10:15am 
I can see the german language as Rob mentioned. Even though i will not use it!
a.wylezek 7. mar 2014 kl. 10:32am 
I have no choice to change to german language so....
Skorpion  [udvikler] 7. mar 2014 kl. 11:20am 
Just so we're all on the same page, here's how you find the language tab.
Eickes 7. mar 2014 kl. 11:35am 
Nice Video, but this Tab is'nt there.
I try a repair of installation
Sidst redigeret af Eickes; 7. mar 2014 kl. 11:36am
a.wylezek 7. mar 2014 kl. 11:36am 
I know how i can change languages but i dont have the tab with languages! Steam 2 times restarted.
Eickes 7. mar 2014 kl. 11:40am 
Repair don't work, also I see in video the word "[beta]" behind "Hegemony Rome: The Rise of Caesar"... this will also be missed by me

Ingame I have the rev.:29856 x64
Sidst redigeret af Eickes; 7. mar 2014 kl. 11:43am
Jones 7. mar 2014 kl. 11:43am 
Same here, still no language tab. I've taken a screenshot: http://eventview.eu/pics/show_253857

@ Kolopaper: Are you using a german steam client? (German IP?) Maybe it's a regional issue.
Sidst redigeret af Jones; 7. mar 2014 kl. 11:51am
Skorpion  [udvikler] 7. mar 2014 kl. 11:53am 
We just played around with the Steam config. Reset your Steam client and see if it works now.
Rerst 7. mar 2014 kl. 11:55am 
same problem here :(
Viser 1-15 af 35 kommentarer
< >
Per side: 15 30 50