Rakesh Aug 10 @ 4:39pm
Graphical glitches since the last (non-beta) patch
Hi - I've uploaded screen shots of glitches that I see in the game since the last patch -

http://steamcommunity.com/sharedfiles/filedetails/?id=298794998
http://steamcommunity.com/sharedfiles/filedetails/?id=298794977
http://steamcommunity.com/sharedfiles/filedetails/?id=298794951

I've deleted the settings.xml file and also tried verifying game-cache, but to no avail.

My graphics card (AMD 7950, with a couple of different sets of recent drivers) seems to be doing just fine, have not had any issues with any other games and on this game too, I've had no issues prior to the patch.

Is there anything else that I can provide in order to help you guys troubleshoot the issue.

Thanks!
Last edited by Rakesh; Aug 15 @ 7:37am
Showing 1-15 of 20 comments
< >
Rakesh Aug 12 @ 5:18pm 
Can someone please confirm if they see this issue.

Thanks!
Rakesh Aug 15 @ 7:35am 
Bumping this up in the hopes of getting a response from one of the devs.

The devs have visited the forum on a few occasions since I made this thread (going by their posts in other threads on here) but I wonder why they seem to be ignoring my thread.
Stabby <3 haimikki  [developer] Aug 15 @ 8:10am 
Hi, sorry for the delayed response. Couple of ideas you could try: could you opt out of the beta update and check that the glitch disapears when you're not in the beta update? If the issue does disapear could you opt back into the beta update and confirm that it happens again. Assuming it does you could try navigating to Steam/SteamApps/common/Hegemony Rome/Resources/ and deleting the shaders folder. You'll then have to go to steam and verify the game cache to get steam to redownload the shaders folder. If you do do that can you confirm that the glitch is still present.

cheers,
Rakesh Aug 15 @ 9:02am 
Thanks - I'm not in the beta update branch, in fact this is from the regular version of the game on Steam.

I did verify the game cache a couple of days back, I'll specifically delete the shaders folder and do another cache verification.

I'll report back on what I see.
Stabby <3 haimikki  [developer] Aug 15 @ 10:05am 
Thanks, you could try opting into the beta update, to see if that fixes it.
Rakesh Aug 15 @ 8:27pm 
Okay, I tried both -

A. Deleting shaders folder and then verifying cache.
B. Opting into the beta branch

and none of this clears the glitches.

What can I do next.
Rakesh Aug 17 @ 6:28am 
Bumping this back up for the devs.
Rakesh Aug 17 @ 6:10pm 
Okay, I deleted the game files and redownloaded the game, still noluck.

My graphics card is good, I just did some more testing on it.

The game was running without issues until the last patch, its a shame that a patch the was supposed to fix something ended up breaking the game on my machine.

Is anyone else with an AMD 7950 having any issues?
Rakesh Aug 21 @ 10:02am 
@Stabby or some othr dev - I'm still waiting for a response.
I did send you guys an email too - hope that someone will reply.
Stabby <3 haimikki  [developer] Aug 21 @ 10:13am 
Hey, sorry - we're working on trying to figuer what happened
Rakesh Aug 21 @ 10:21am 
Okay, thanks.
I realize that a fix will take time, I was just hoping for an update that would tell me that it was being looked at.

Do you need a dxdialog or anything of that kind from me.
Changing graphical options has not helped.
Rakesh Sep 3 @ 5:58am 
Stabby/Devs - Just wanted to let you know that the beta patch from last week (2.0.5 beta 2) does not fix the graphical glitches.
I did read some shader related changes in the patch notes, so letting you know what I see.
Last edited by Rakesh; Sep 3 @ 5:59am
Rakesh Sep 5 @ 9:17pm 
The Bannerman DLC does not fix my graphical issues - still waiting for an update.

Alas, it was an update that broke my perfectly functioning game.
Rakesh Sep 10 @ 6:15am 
Stabby/Devs - Any updates?

It has been a month since my game was ruined by a "patch".
Last edited by Rakesh; Sep 10 @ 6:15am
rob  [developer] Sep 10 @ 4:15pm 
Sorry for the lack of news on this issue. Unfortunately, we've been unable to reproduce the bug here in the office, even on fairly similar hardware (ati 6800, 7660 and 200), which means we haven't been able to make much progress. The best lead we have, if I understand correctly, is that it only started happening for you in version 2.0.4 Just to confirm this, I've posted an old copy of 2.0.3 in a private beta branch that you can access using the password 'graphicstest' If you could give this version a try and confirm whether it solves the problem that would be helpful. You will probably need to disable the DLC via steam since it is not compatible with that version.
Showing 1-15 of 20 comments
< >
Per page: 15 30 50