Primordia > General Discussions > Topic Details
Djoron Sep 4, 2013 @ 8:54am
Bug: Dialogue no longer shown - solved-ish
Hey there.
I recently encountered a bug that stopped the dialogues, sounds and text, from being shown. When I spam-click an object it sometimes shows the line for the blink of an eye and I might hear the first microsecond of the dialogue, but that's it.

When I had this issue for the first time I simply saved, restarted the game, reloading wouldn't do it, and the problem was gone.
Now I just encountered it again and neither restarting nor loading different saved games does help to get rid of it.


Sadly I can't precisely say what caused this, as it only started twice so far and always caught me rather off guard, so I wouldn't recall my exact actions when the dialogues stopped.


It's quite a shame, as I'm not that far into the game yet, but already enjoying it a lot and this bug...well, there's no much point in playing the game when you don't see any of the dialogues. ;D

So, maybe anyone of you knows this and has a solution?
I couldn't see a discussion about this yet, neither a Steam Forum for this game, so feel free to redirect me if there's already a post about this topic. :3


€: Ok, it seems to work again right now, but still, I'd like to have some input or a better solution than "waiting and restarting till it stops not working". ^.^
Last edited by Djoron; Sep 4, 2013 @ 1:08pm
Showing 1-9 of 9 comments
< >
Arator Sep 4, 2013 @ 11:05am 
I guess i had this bug too, i think i had it after pressing Alt+Tab. Going to the menu and back ingame solved it for me if i recall correctly. Just try to play around with that the next time the bug shows up, go into the game menu, Tab out and back into the game, leave the menu, things like that.

Sometimes games are stucked with a keystroke, for example the escape key or the spacebar, and that will keep skipping all the dialog until you hit that key again. Had that problem with movement keys in other games, pressing the specific key solved it most of the time.
Last edited by Arator; Sep 4, 2013 @ 11:07am
xlynx Sep 4, 2013 @ 1:03pm 
Just hit tab after using the game overlay. Or disable Steam community (right click on the game in Steam library, then look under properties).
Djoron Sep 4, 2013 @ 1:08pm 
Yeah, hitting tab and/or space helped.
Could've tried that out myself, derp. ^^

Well, thanks. :3
xlynx Sep 4, 2013 @ 1:10pm 
Not your fault. Took me ages to figure out when it first happened to me. Should be in a sticky FAQ post in my opinion.
Mark Yohalem Sep 4, 2013 @ 9:34pm 
If I could set up a sticky, I would. Alas, I've no more power here than anyone else does. :)
Djoron Sep 5, 2013 @ 1:49am 
I guess. ^^
The whole community hub thing is kinda silly.
At least for this kind of communication.

But it's already pretty swell that you come here and talk with people in the first place.
Gotta love that about such little Indie games. :3
xlynx Sep 5, 2013 @ 3:45am 
I've seen in other game hubs here on Steam both "developer" and "moderator" users. There must be some way to get your account promoted at least to moderator status.
ForgotMyNickname(CZ) Nov 13, 2013 @ 2:45pm 
have same problem, tab helped, thx
bibbis Feb 24 @ 11:23am 
Jay! Pressing TAB works for me, thanks a lot :)
I get this every time I either tab out of the game or use the steam overlay, and up til now I have been solving it by restarting the game^^
Last edited by bibbis; Feb 24 @ 11:23am
Showing 1-9 of 9 comments
< >
Per page: 15 30 50