Primordia > General Discussions > Topic Details
touching your handwriting Feb 15, 2013 @ 12:24pm
Crashing to desktop when selecting the Junkyard on map
Hey there,

I get a permanent crash to desktop when selecting 'junk' location on the map. The crash happens after checking out the coordinates with the telescope. So I decided to check out the other locations (robot, shrine, dome) and then try again - but no luck. I can go to the other locations with no problem, just not to the junk.

Following error message I get:
ACI version 3.21.1115 room script data segment size has changed


I've already deleted all save games, and replayed it on the new patch up until that point. Still crashing. Any help?
Showing 1-12 of 12 comments
< >
Wadjet Eye Games  [developer] Feb 15, 2013 @ 1:07pm 
Hi DBW. Are you the same person as this poster on this Wadjet Eye forum thread?[www.wadjeteyegames.com]

I ask because the text is word-for-word exactly the same in both posts (except for the last sentence), and the poster on the Wadjet Eye forum said the problem was solved. So if you are indeed the same person and the problem is solved, let us know!

-Dave
Last edited by Wadjet Eye Games; Feb 15, 2013 @ 1:27pm
ARitchie Feb 16, 2013 @ 9:13am 
I'm experiencing the same crash (haven't posted about this before). I've got a few bits and bobs from the ship and visited the Junkyard once, but now selecting it on my map causes a crash.
MEGATONNEZ Feb 16, 2013 @ 10:50am 
same problem here.
could someone post a solution or direct me to one if it exists somewhere please.
MEGATONNEZ Feb 16, 2013 @ 10:57am 
or nevermind, saw the link to the forum thread, guess im starting over. =)
touching your handwriting Feb 16, 2013 @ 11:11am 
hello Dave,

that wasn't me on the forums but after I reinstalled Primordia again it now works. It must have been an incompatability bug between the savegames and the patches, although why just restarting didnt fix it, I don't know.

I do want to say thank you for a really funny old school game! brings back memories and the robots are hilarious.

cheers
Mark Yohalem Feb 16, 2013 @ 12:51pm 
Glad it was resolved, and that you're enjoying the game!
ARitchie Feb 16, 2013 @ 1:01pm 
So I have to restart?
touching your handwriting Feb 16, 2013 @ 2:23pm 
ARitchie, if you are loading from a savegame thats prior to the patch (feb 13 or 14?), then yes, you have to restart the game.
ARitchie Feb 16, 2013 @ 2:36pm 
Bummer. Ok, thanks.
Mark Yohalem Feb 16, 2013 @ 8:03pm 
I'm sure it's obvious, but we should say it anyway: we're very sorry and very chagrined that the patch did this. We believed we'd patched the game in such a way as to avoid any saved game corruption, but AGS (the game's engine) is incredibly finicky, and clearly we stepped on its toes somehow. Fortunately, the only players who should be affected are those who had visited the junkpile but had not finished the Dunes section prior to 2/13. I'm guessing this is a pretty small number of affected players, but, yeah. :/

Victor (the artist) and I are working on something more substantive by way of making up for it.
ARitchie Feb 17, 2013 @ 3:32am 
Thanks for your response. Love the game. I don't have too much to repeat so it's not so bad.
spacemanchuck Feb 17, 2013 @ 6:22pm 
Also had this crash. Luckily I had a save game that allowed me to not loose much time.

But the cool thing is I just got to play more of this amazing kick as game! You guys are doing something great here, keep up the amazing work. This game is simply amazing! Looking forward to any awesome new content you guys put out for Primordia! LOVE IT!!!!!!!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50