Primordia > Algemene discussies > Details van topic
Corporal 25 jan 2013 om 4:42nm
A lot of dialog skipping?
Some of dialog of this game is skipping automatically (running too fast). I'm on a i5 3570k and on Windows 7. Am i the problem??
1-10 van 10 reacties weergegeven
< >
Mark Y. 25 jan 2013 om 8:06nm 
I haven't heard of this bug before. Do you mind explaining a little more? Is the dialogue spoken too quickly (i.e., the sound itself accelerated), or are the lines of dialogue cutting off midway through? Is there any trend as to what lines are doing this?
Corporal 25 jan 2013 om 8:58nm 
The sound doesn't even come around. Entire dialogs are literally being skipped, even the written dialog is only being shown for a fraction of a second. I can't observe any trends to this. It started around when I got inside the big robot.
Mark Y. 25 jan 2013 om 10:54nm 
But it's only certain dialogues, not all of them? And not tied to a particular character?

There are some lines -- relating mostly the Alpha and Beta (the small robots inside the big one), where the dialogue is displayed on the screen using a different function. I believe that function may employ an manual timer, as opposed to leaving the text on the screen for as long as the sound file is playing. It's *possible* the bug has something to do with that. But if it's happening when, say, you talk to Ever-Faithful, then I can't even guess.

I'm going to forward this to WEG (the publisher), since I'm not a coder and am not even that familiar with AGS, but Dave Gilbert (i.e., WEG) is both a coder and an AGS expert. Maybe he can help address this. Unfortunately, he's currently got spotty Internet access, so it might not be quick.

Really sorry about the glitch, and wish there were an easy fix I could give you.
Corporal 25 jan 2013 om 11:02nm 
Thanks a lot, really, for the attention. No need to be sorry about anything.

I don't know if it's related to Alpha and Beta only; the dialog when setting up the ride up and the first dialog upstairs also skipped. I stopped playing there, because I felt I was losing too much of the story.

It's not all of the dialogues, but I can't see a very clear pattern either.

Thank you once again!
Wadjet Eye Games  [ontwikkelaar] 26 jan 2013 om 3:48vm 
Are you activating the steam overlay? AGS games (of which this game is one) tend to react badly when the steam overlay is turned on, and the results are usually what you describe.
Corporal 26 jan 2013 om 10:30vm 
Oooh, that was it then? I won't do it anymore, thanks a lot!
Corporal 26 jan 2013 om 10:33vm 
Btw, I wanted to say I'm a HUGE Wadjet Eye Games fan!! Me and my sister always play your games! Whenever something is released, I come up to her and say: "Hey, wanna play something?" When she asks what game, I only have to say it's yours and she readily accepts it!
Laatst bewerkt door Corporal; 26 jan 2013 om 10:33vm
Chizu 2 feb 2013 om 4:56nm 
This is happening to me, I figured it was the overlay, I found that hitting tab a couple times after I've closed the overlay tends to sort things out.
Mr. Reyne Cloud 10 feb 2013 om 4:13nm 
Just run the game windowed, then you can still use the steam community.
NSANE 11 feb 2013 om 5:51nm 
This issue happened to me, also. It was very annoying, I had to save, quit the game, then reload to fix it (temporal fix). It happened way more often inside the big city.

And, it only happened with this specific AGS game. No issues with all the other (and, as you can see, I 100% all the other WEG games =P)
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50