spoderman Jun 12, 2013 @ 5:56pm
Full screen/windowed mode bug
When I first launched the game, it launched in fullscreen mode.. I was having overlay issues so I switched to windowed mode in the options. Now, it seems impossible to switch to full screen mode. There's no option for it anywhere. How exactly am I supposed to switch back?
Showing 1-5 of 5 comments
< >
Andy Moore  [developer] Jun 13, 2013 @ 12:27am 
There should be a button on the options menu! If it's not there the game detects that your display is incompatible; but that might be buggy. What is your resolution? I'll try to replicate it on my end.
spoderman Jun 13, 2013 @ 1:41am 
Yeah, I was expecting there to be a button but there isn't one.. I got a friend to check his game too and he also has no button.

The resolution I use is 1920x1200

EDIT: Here's how it looks in-game for me:

http://steamcommunity.com/sharedfiles/filedetails/?id=152593931
Last edited by spoderman; Jun 13, 2013 @ 1:53am
Andy Moore  [developer] Jun 13, 2013 @ 12:36pm 
Great... The game removes the button if it thinks there's an incompatability, so that might be it. If you don't mind trying this out for me:

1. Start up the game
2. Grab the corner of the window and resize it manually to be nearly-full-screen
3. Check if the fullscreen button appears in options
4. if not, restart the game. It should remember your window size, whatever you set it to - let me know if it doesn't!!
5. Check if the fullscreen button appears in options now.

EDIT: Found the bug! It'll be fixed once Build 1814+ is online (soon!). Thanks for reporting!
Last edited by Andy Moore; Jun 13, 2013 @ 1:40pm
ϟ Ericz Jun 14, 2013 @ 1:36pm 
I'm still not being able to play.

Using a notebook 1366x768 dual desktop with a 1024x768.
After had the problem, i try to disable the side monitor and play just with the notebook on, but the problem still exactly the same:

The screen doesn't show a small stripe at the bottom, and doesn't matter if i try to resize the window, because it always back to same proportion.

The type of monsters we can choose at start doesn't appear at this ratio, and then i can even know what choice it is.

That's it. I'll try some things here.
ϟ Ericz Jun 14, 2013 @ 1:39pm 
Ohh, sorry, i'll not erase the post, because some dumb like me must have the same "problem". The buttons are hidden, and just asking the questions they will be reveled with your choice. I was thinking the questions will change with my choice of monster type.
Sorry. :D
Showing 1-5 of 5 comments
< >
Per page: 15 30 50