Infestation: Survivor Stories Classic

Infestation: Survivor Stories Classic

Genos-Chef 13 sep. 2013 a las 11:09
Bug de lancement
Bonjour, je ne sais pas si cela l'a déjà fait à quelqu'un, mais quand je lance le jeu, après le chargement du menu, le jeu plante completement,windows m'inquide qu'un programme a fait planter le jeu, j'aimerais bien trouver une solution, car même après avoir désintaller completement le jeu, et reinstaller, toujours ce meme problème !
AIdez-moi !
< >
Mostrando 1-5 de 5 comentarios
Snourf 13 sep. 2013 a las 11:23 
J'ai eu le même problème ... J'espère que ça vient de leur jeu qui a souvent de "petits" soucis et pas de nous. Mais le fait qu'on soit plusieurs me rassure un peu. Il faut maintenant qu'ils corrigent le tire vite.
Vik 13 sep. 2013 a las 11:25 
Essaie de faire ça : Il faut aller dans Documents > Arktos > WarZ > gameSettings.ini et changer la ligne "g_user_language french" en "g_user_language english"
Última edición por Vik; 13 sep. 2013 a las 11:28
Genos-Chef 13 sep. 2013 a las 14:19 
je vais essayer, je vous dis cela !

Edit : Bien que le jeu soit en anglais ça fonctionne ! Donc merci Inoz, pourvu, qu'un jour il renforce l'anti cheat...
Última edición por Genos-Chef; 13 sep. 2013 a las 14:21
Kerillian 14 sep. 2013 a las 7:03 
Idem pour moi j'ai le même problème je viens re mettre ce ç"(àé!'(è' de jeu et pas moyen de le lancer, jvais test pour modifier le fichier .ini et le mettre en anglais voir ce que ça donne.
merci pour l'astuce
L'astuce fonctionne !
< >
Mostrando 1-5 de 5 comentarios
Por página: 15 30 50

Publicado el: 13 sep. 2013 a las 11:09
Mensajes: 5